DSi XL acting funny...

Discussion in 'NDS - Flashcarts and Accessories' started by Slyakin, Jun 9, 2010.

  1. Slyakin
    OP

    Slyakin See ya suckers

    Member
    2
    Oct 15, 2008
    United States
    Soviet Slyakin
    My DSiXL has been working perfectly for the past two months. Today, however, when I started it up, it would play the intro, but no Nintendo logo would show on the top screen. Then, when I touched the bottom screen, nothing would happen.

    I pressed the buttons, and it took me to a white screen, and it took me about 5 seconds of holding the power button to turn it back off. Great.

    Now, I turned it back on, and the Nintendo logo doesn't show, but I can now go to the main menu. (Remember, I have no game in the game slot) I take really good care of it, so it isn't physical damage. Any help?
     
  2. Goli

    Goli RPG

    Member
    2
    Jul 16, 2008
    Cote d'Ivoire
    Try moving the top screen and see if it displays something.
    I have a similar problem with my DS lite, but if I move it a bit then it will display things properly :/.
     
  3. Slyakin
    OP

    Slyakin See ya suckers

    Member
    2
    Oct 15, 2008
    United States
    Soviet Slyakin
    No, everything on the top screen displays itself EXCEPT the Nintendo logo. I don't know what happened.
     
  4. Goli

    Goli RPG

    Member
    2
    Jul 16, 2008
    Cote d'Ivoire
    Oh, maybe you have some sort of bios corruption?
     
  5. Slyakin
    OP

    Slyakin See ya suckers

    Member
    2
    Oct 15, 2008
    United States
    Soviet Slyakin
    The thing is though, I haven't used my flash cart in a while. I've been laying SoulSilver on a legit cart. [​IMG]
     
  6. Langin

    Langin HI! ^O^

    Member
    8
    Jul 29, 2008
    Netherlands
    The Hague
    Do a ninty update(that may work)
     
  7. YayMii

    YayMii hi

    Member
    5
    Jun 24, 2009
    Canada
    that place
    When the Nintendo logo is missing, it means the DS (or in this case, DSi XL) doesn't detect a game. Try re-inserting SS to see if it's what is causing the problem.
     
  8. BlackDave

    BlackDave Official GBATemp "Cleanup Guy"

    Member
    1
    Aug 27, 2009
    United States
    The Promised Land...
    If nothing works, you know what to do.

    Send it to the Big N
     
Loading...