Dsi-Ware on CFW

Discussion in '3DS - Homebrew Development and Emulators' started by Lyuksus, Jul 24, 2016.

  1. Lyuksus
    OP

    Lyuksus GBAtemp Regular

    Member
    200
    14
    Jan 11, 2016
    Gambia, The
    So , as everybody knows , you can't really play DsiWare on Reinand . I would like to know how i can fix that , or which CFW supports DsiWare. Im on sys Nand 9.2 and have Reinand 11.0 as CFW Emunand . Thx to every reply , and sry if its easy and im stupid right now :P :D :l
     
  2. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,600
    2,641
    Jan 10, 2016
    Canada
    NO COFFEI!
    The best and only cfw you should be using Luma3DS of course :P
     
    olec04 and PokeAcer like this.
  3. Lyuksus
    OP

    Lyuksus GBAtemp Regular

    Member
    200
    14
    Jan 11, 2016
    Gambia, The
    So the best thing would be installing luma ? :o ^^
     
  4. Denny64

    Denny64 Advanced Member

    Newcomer
    56
    13
    Mar 7, 2016
    Netherlands
    AFAIK, you can only play DSiWare via a Flashcard
     
  5. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,184
    651
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Yes and install the dsiware .cia on sysnand too.
     
  6. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  7. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,600
    2,641
    Jan 10, 2016
    Canada
    NO COFFEI!
    Yep, a joke about the only though just said that because most people shove it down your throat lmao. But yeah and it really is the best cfw other than corebnik but you must be a really advanced user. Don't worry about that one
     
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    No, you can only play DSi-enhanced games on a flashcart.
     
    Last edited by Lilith Valentine, Jul 24, 2016
    Denny64 likes this.
  9. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,600
    2,641
    Jan 10, 2016
    Canada
    NO COFFEI!
    Um no?
     
  10. Lyuksus
    OP

    Lyuksus GBAtemp Regular

    Member
    200
    14
    Jan 11, 2016
    Gambia, The
    But i need arm9loader hax to install it... and i actually dont wanna risk my 3ds again by downgrading again :/

    — Posts automatically merged - Please don't double post! —

    Oops sry no i dont , was reading something wrong xD :P
     
  11. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,414
    3,523
    Mar 16, 2012
    United States
    You don't need arm9loaderhax to use Luma3DS.

    @Lyuksus How are you getting into your emuNAND?
     
    Last edited by KunoichiZ, Jul 24, 2016
    Sonic Angel Knight and Lyuksus like this.
  12. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,600
    2,641
    Jan 10, 2016
    Canada
    NO COFFEI!
    BTW the rest of the process is less risky than what you've already done :P and you would already be on part 4/5
     
  13. Lyuksus
    OP

    Lyuksus GBAtemp Regular

    Member
    200
    14
    Jan 11, 2016
    Gambia, The
    How do i disable my bootloader (For luna)
     
  14. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,184
    651
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    What?
     
  15. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,775
    2,906
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    You don't need to be a really advanced user to use Corbenik ;)

    lel
     
    Lyuksus likes this.
  16. Lyuksus
    OP

    Lyuksus GBAtemp Regular

    Member
    200
    14
    Jan 11, 2016
    Gambia, The
    Hey , uhmm i think i need your help either i did everything right , and were thinking i was doing it wrong or i just did it wrong, so i tried installing luma , it worked and stuff , my coldbootloader wasnt there but luma directly booted into the Emunand , but dsi games still didnt work can you help me?
     
  17. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,184
    651
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Install it on sysnand too.
     
  18. LiamTheHackermon

    LiamTheHackermon GBAtemp Regular

    Member
    130
    78
    Jul 22, 2016
    United States
    You are an idiot!
     
  19. Lyuksus
    OP

    Lyuksus GBAtemp Regular

    Member
    200
    14
    Jan 11, 2016
    Gambia, The
    I dont have a installer there and i actually want the games in my emunand

    — Posts automatically merged - Please don't double post! —

    But i need a9lh for it right? I have a boot manager does it sork with that too? Or how do you have it
     
  20. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,184
    651
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Inject fbi to sysnand or install a9lh with a updated sysnand (recommended).
     
    Last edited by DarkGabbz, Jul 24, 2016