DSi + Update + Flashcard - Which will work

Discussion in 'NDS - Flashcarts and Accessories' started by CannonFoddr, Apr 6, 2009.

  1. CannonFoddr
    OP

    CannonFoddr Regular GBATemp Lurker

    Member
    4,119
    72
    Sep 23, 2006
    Sitting by computer
    Seems like there's a few threads in seperate forums asking 'does xxxx flashcard work on DSi after the update', So I've started this thread

    All that's wanted here is the following info:-

    Country / Flashcard used [Firmware ver] / DSi Firmware version before update [did flashcard work (Yes/No)] / DSi Firmware version after update [does it still work (Yes/No)]

    Please do not add any 'I've got a problem' or 'how do I...' requests - this is purely a list for reference

    Update:
    I'm gathering all results [so far] into this one post so that they are all together. Any missing/unknown info will be replaced with {???}
    Those who have already added info but missed out some details - can you please edit your post to include it & I'll update this post as-&-when

    Results so far:-
    England, Acekard 2i [AKAIO 1.4.1], 1.2E - Yes, 1.3E - Yes
    England, DSTTi [YSMenu 2009/3/21], 1.2E - Yes, 1.3E - Yes
    Europe, Acekard 2i [???], 1.2E - Yes, 1.3E - Yes
    USA, Acekard 2i [AKAIO 1.4.1], 1.2U - Yes, 1.3U - Yes
    USA, Acekard 2i [???], 1.2U - Yes, 1.3U - Yes
    ???, DSTTi [v1.17], ???, 1.3U - Yes
    ???, R4i [V1.04b], ???, 1.3E - Yes
    USA, DSTTi [v1.17], ???, 1.3U - Yes
    Scotland, DSTTi [Official v1.17], ???, 1.3E - Yes
    Netherlands, DSTTi [1.17], 1.2E/1.3E - not tested, 1.4E - NO
    ???, R4i [v1.09b], 1.3 - Yes, 1.4 - NO



    PLEASE NOTE:
    AS OF 7/8/09 CURRENTLY ALL FLASHCARDS ARE BLOCKED WHEN YOU UPDATE TO
    DSi FIRMWARE VERSION 1.4x REGARDLESS OF BEING 'U' / 'E'or 'J'
    IT IS RECOMMENDED THAT YOU DON'T UPDATE UNTIL A FIX FOR YOUR CARD APPEARS
     
  2. stilldaggerx

    stilldaggerx Newbie

    Newcomer
    7
    0
    Apr 5, 2009
    United States
    I have 1.3U and my flashcart comes tomorrow, I'll give my results unless someone does it first.
     
  3. erik419

    erik419 Advanced Member

    Newcomer
    59
    0
    Apr 1, 2009
    United States
    ohio
    Getting my dsi soon ill update, and the acekard is in the fedex truck on the way today.

    But i seen reports already that it works when updated.
     
  4. JPdensetsu

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    Country: Europe / Flashcard used: Acekard2i / DSi Firmware before update: 1.2E (did flashcard work) (Yes/No) / DSi version after update: 1.3E [does it still work (Yes/No)]
     
  5. erik419

    erik419 Advanced Member

    Newcomer
    59
    0
    Apr 1, 2009
    United States
    ohio
    USA / Acekard 2i [AKAIO 1.4.1] / (1.2U) - Yes / 1.3U - Yes

    Works fine with the update :}
     
  6. CJLopez

    CJLopez Advanced Member

    Newcomer
    79
    1
    Sep 30, 2008
    Mexico
    Were can i buy an Acekard 2i?

    I'm planning on getting a DSi this week and well, i'm into Wii homebrew and i'd like to enter the DSi homebrew also but on the home page there is no were to buy one, only says its already on sale
     
  7. erik419

    erik419 Advanced Member

    Newcomer
    59
    0
    Apr 1, 2009
    United States
    ohio
    got mine on realhotstuff totaled to 51.01 with shipping but worth it got 2 gig SD too
     
  8. CannonFoddr
    OP

    CannonFoddr Regular GBATemp Lurker

    Member
    4,119
    72
    Sep 23, 2006
    Sitting by computer
    [​IMG] Oh come on Lads - what part of "Please do not add any 'I've got a problem' or 'how do I...' requests - this is purely a list for reference" don't you understand [​IMG]
    All I wanted in this thread was a list like :-

    England / Acekard 2i [AKAIO 1.4.1] / Unknown (1.2E ?) - Yes / 1.3E - Yes
    England / DSTTi [YSMenu 2009/3/21] / Unknown (1.2E ?) - Yes / 1.3E - Yes
    Europe / Acekard2i / 1.2E - Yes / 1.3E - Yes (by the way - is 'Europe' a country ?? [​IMG] )
    USA / Acekard 2i [AKAIO 1.4.1] / 1.2U - Yes / 1.3U - Yes
    etc...etc...

    So that anyone with a query can be pointed here & they can see for themselves
     
  9. Szyslak

    Szyslak Nudibranch Lover

    Member
    1,442
    1
    Oct 31, 2006
    United States
    NY
    Nice idea kermitfrog. Really useful info. I hope you keep it going. [​IMG]
     
  10. neojust

    neojust Newbie

    Newcomer
    8
    0
    Mar 19, 2009
    You can get DSi cards from here, they also have other flash cards for DSi.
     
  11. countz3r0

    countz3r0 Newbie

    Newcomer
    1
    0
    Nov 9, 2006
    United States
    USA / Acekard 2i / 1.3U - Yes

    got my 2i at dealwoot.com... fast shipping and cheap!!
     
  12. mr_1306

    mr_1306 Newbie

    Newcomer
    9
    0
    Apr 10, 2009
    Gambia, The
    any news for Germany DSi? which flashcard that will work?
     
  13. JPdensetsu

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    Well for Europe, All flashcards work, DjoeN can confirm [​IMG]
     
  14. mr_1306

    mr_1306 Newbie

    Newcomer
    9
    0
    Apr 10, 2009
    Gambia, The
    can u give a link about this news?
    i'm afraid of wasting money for something that doesn't work... no offense, just want to get sure. [​IMG]

    so as long it's EU it doesn't matter whether it's french or germany or Spain or other EU contry?
     
  15. aruek_ca18det

    aruek_ca18det Member

    Newcomer
    25
    0
    Dec 26, 2007
    I'll test DSTTi tonight on firmware 1.3U... will let you know if works or not...
     
  16. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    I hope for you it does
     
  17. aruek_ca18det

    aruek_ca18det Member

    Newcomer
    25
    0
    Dec 26, 2007
  18. CannonFoddr
    OP

    CannonFoddr Regular GBATemp Lurker

    Member
    4,119
    72
    Sep 23, 2006
    Sitting by computer
    Watched the video & now I've got a crink in my neck [​IMG]
     
  19. aruek_ca18det

    aruek_ca18det Member

    Newcomer
    25
    0
    Dec 26, 2007
    hahahha I know I know... my first youtube--- [​IMG]
     
  20. kvee

    kvee Newbie

    Newcomer
    2
    0
    Apr 14, 2009
    The R4i (V1.04b) works fine with DSi firmware 1.3E