DSi update 1.4.5??

Discussion in 'Acekard' started by stitch123, Jan 14, 2013.

  1. stitch123
    OP

    stitch123 Advanced Member

    Newcomer
    54
    3
    Jan 13, 2013
    Hello,

    my brother updated his DSi to 1.4.5. Is there any chance that Acekard team will relase an update? Are there any homebrew apps that will make Acekard for DSi 1.4.4 work for DSi 1.4.5?

    Thanks-
     


  2. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,495
    523
    Dec 4, 2009
    You're gonna need a new flashcart preferably the DSTWO.
     
    The Catboy likes this.
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,178
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I suggest looking into getting a new flashcard, like a Supercard DSTwo or an R4i Gold (URL on card: http://r4ids.cn/)


    nds-card.com is GBATemp's official sponsor, so buying from them supports the Temp! :mthr:
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    AK2i ran out of space, an AKAIO dev confirmed it. Official updates will no longer fit, and there are no homebrewed firmware updates (as firmware updates are encrypted per-cart).

    Get another cart.
     
  5. stitch123
    OP

    stitch123 Advanced Member

    Newcomer
    54
    3
    Jan 13, 2013
    Works R4i Gold 3DS on DSi 1.4.5? Can it use same skins as Acekard? Will me and my brother able to play multiplayer games with different flashcard type (Acekard 2i, R4i Gold)? Have it the same interface as Acekard?
    And is there chance, Acekard team will make new model of Acekard? Because I think it is the best flashcard.

    Many questions and bad English, I know. Sorry.

    EDIT: And last one: Can my brother use same SD card as he used for Acekard? Will he lose saves?
     
  6. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    1 - Yes it does work on 1.4.5 if you get it already updated. Older versions might not be able to update, so make SURE you get the newest mode.

    2 - Wood and AKAIO can use the same skins will a little conversion.

    3 - Yes multiplayer works fine.

    4 - Interface is almost the same.

    5 - It doesn't look like they will, since it's been so long. Other carts simply put out higher-capacity models in a week, AK2i's been dead for months.

    6 - Yes the same SD works, no saves will not be lost.
     
  7. stitch123
    OP

    stitch123 Advanced Member

    Newcomer
    54
    3
    Jan 13, 2013
    So I can't buy for example R4i gold 3DS updated to 1.4.4 and update it to 1.4.5 on MY DSi with version 1.4.3?
     
  8. sliver123

    sliver123 GBAtemp Advanced Fan

    Member
    695
    32
    Jun 7, 2009
    Netherlands
    Zuid-Holland
    acecard 2i site says to wait they are slow but good, the best card for now is dstwo
     
  9. Aeter

    Aeter A walking contradiction

    Member
    937
    151
    Apr 1, 2009
    Netherlands
    The lands of nether
    Yes you can.
    If your flashcard is updated to 1.4.4 it will work with DSi versions up to 1.4.4, it's as simple as that.
     
  10. stitch123
    OP

    stitch123 Advanced Member

    Newcomer
    54
    3
    Jan 13, 2013
    silver123: They didn't say, we have to wait, or yes? I hope they aren't dead. I like Acekard.

    Btw. I know the best card now is DSTWO, but it's too expensive :(
     
  11. stitch123
    OP

    stitch123 Advanced Member

    Newcomer
    54
    3
    Jan 13, 2013
    I think you don't understand 'cause I have bad English.

    My brother has got DSi 1.4.5. Can I buy R4i Gold 3DS for 1.4.4 and updated it on MY DSi? I didn't updated italerady. My Nintendo's version is 1.4.3.
     
  12. Aeter

    Aeter A walking contradiction

    Member
    937
    151
    Apr 1, 2009
    Netherlands
    The lands of nether
    The answer remains the same.
    And wouldn't it be easier if you just buy the card pre-updated, so you don't have to update it anymore?
     
  13. stitch123
    OP

    stitch123 Advanced Member

    Newcomer
    54
    3
    Jan 13, 2013
    I think I'll buy it from nds-cards.com, so it will be pre-updated (I hope).

    But I am worried about R4 will have the same fate as Acekard 2i. How many Nintendo updates can it survive with it memory?

    Anyway I still prefer Acekard, so if they relase new model, I will buy it.
     
  14. Aeter

    Aeter A walking contradiction

    Member
    937
    151
    Apr 1, 2009
    Netherlands
    The lands of nether
    It doesn't have the memory problem the Acekard does, so you're fine.
    And the correct website is www.nds-card.com.
     
  15. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    Crap. Looks like I have a third need for a new job.
     
    stitch123 likes this.
  16. stitch123
    OP

    stitch123 Advanced Member

    Newcomer
    54
    3
    Jan 13, 2013
    OK. Thanks to all! :)

    And silver123: Really AK team said it?
     
  17. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yes you can. If you can run a cart, you can update a cart.
     
  18. sliver123

    sliver123 GBAtemp Advanced Fan

    Member
    695
    32
    Jun 7, 2009
    Netherlands
    Zuid-Holland
    Someone on another site sayd : According to news from gab memeber, today Acekard 2i official team has sent him a Acekard 2i beta update patch for 3DS V4.4.0-10, with this patch, we can update our acekard 2i to work on the latest 3DS V4.4.0-10. i have tested this file, it is working and my ak2i can work on my 3DS V4.4.0-10 now.
     
  19. stitch123
    OP

    stitch123 Advanced Member

    Newcomer
    54
    3
    Jan 13, 2013
    Awesome! What about DSi 1.4.5 and 3DS 4.5.0. Will it work on them too? Don't you know

    Maybe it's just fake.
     
  20. drgnslayers

    drgnslayers Advanced Member

    Newcomer
    72
    5
    Dec 19, 2010
    Canada
    actually, the latest 3DS firmwire is v4.5.0-10