DSi not starting

Discussion in 'NDS - Flashcarts and Accessories' started by RiderLeangle, May 5, 2009.

May 5, 2009

DSi not starting by RiderLeangle at 7:45 AM (5,614 Views / 0 Likes) 21 replies

  1. RiderLeangle
    OP

    Member RiderLeangle GBAtemp Advanced Fan

    Joined:
    Apr 29, 2009
    Messages:
    508
    Country:
    United States
    Got my DSi literally a week after it came out and it's been going good, but tonight I was playing GTA on it and my DSi just suddenly turned off (light wasn't red, it was blue). So I put it on the charger, and it still won't turn on. The blue light comes on, then turns to red, the screens flash white and it turns off, what's going on?

    And it wasn't telling me my power all day, in the menu (And audio and camera, I checked) it just had the thing on screen saying it's charging even though it wasn't even on the charger.


    So what the hell is happening? [​IMG]

    EDIT: It's working. Although can someone figure out why it was bricked for half an hour to an hour?
     


  2. fateastray

    Member fateastray GBAtemp Advanced Fan

    Joined:
    Nov 14, 2007
    Messages:
    659
    Country:
    Netherlands
    First case of a bricked DSi?
     
  3. RiderLeangle
    OP

    Member RiderLeangle GBAtemp Advanced Fan

    Joined:
    Apr 29, 2009
    Messages:
    508
    Country:
    United States
    Could be

    Heres a video.


    EDIT: Oh good! it works!

    Maybe this video could be informative some how so I'm leaving it up.
     
  4. iwakura

    Member iwakura HHNNNNNNGGGG

    Joined:
    Jul 20, 2006
    Messages:
    1,161
    Location:
    California
    Country:
    United States
    man, that is pretty weird.
     
  5. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    Maybe there was something up with the battery? Not connecting correctly, wobbled slightly, a little out of place, or maybe the DSi has a faulty battery?
     
  6. RiderLeangle
    OP

    Member RiderLeangle GBAtemp Advanced Fan

    Joined:
    Apr 29, 2009
    Messages:
    508
    Country:
    United States
    Then explain why this has only happened once?
    And then it fixed it self with me having to do anything?

    Who knows, maybe this means GTA might have some potential for cracking the DSi (probably not, but it might be worth considering)
     
  7. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    You expect me to know? Okay, you moved it, the battery was slightly mislined by a mm, then you moved it and it went back in place. Happy now? Good.

    And just because you, and only you, have had this problem gives no reason for GTA to have the potential for 'cracking' the DSi. Don't go around thinking that you have "haxx0red teh dsI".
     
  8. RiderLeangle
    OP

    Member RiderLeangle GBAtemp Advanced Fan

    Joined:
    Apr 29, 2009
    Messages:
    508
    Country:
    United States
    Well that still seems weird that it can suddenly come loose and then just re-go into place and you can shake the thing and the battery stays in place.

    I know. I was joking that GTA is the key. Yeah, it makes perfect sense a game that doesn't use any DSi features and came out before the DSi is the key to cracking it. [​IMG] XD

    Note to self, new members shouldn't make jokes XD
     
  9. DeltaBurnt

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    When I watched the video it seemed as if the light flashed on but then right off...so that must have meant it wasn't a battery thing...
     
  10. HokageNaruto

    Member HokageNaruto GBAtemp Regular

    Joined:
    Nov 21, 2008
    Messages:
    155
    Country:
    United States
    faulty firmware imo
     
  11. lord0fshred

    Member lord0fshred GBAtemp Regular

    Joined:
    Jan 10, 2009
    Messages:
    108
    Location:
    My House
    Country:
    United States
    did anything get spilled or dropped on it? if water got into the circuits it could have caused a temporary short.
     
  12. RiderLeangle
    OP

    Member RiderLeangle GBAtemp Advanced Fan

    Joined:
    Apr 29, 2009
    Messages:
    508
    Country:
    United States
    Yeah. And if the battery wasn't connecting why did the light come on saying it was charging?
     
  13. RiderLeangle
    OP

    Member RiderLeangle GBAtemp Advanced Fan

    Joined:
    Apr 29, 2009
    Messages:
    508
    Country:
    United States
    I cleaned it on saturday with a semi-moist paper-towel but no liquids got anywhere near the openings (mic, speakers, headphone jack, charger). And on to of that it would have done that then instead of last night.

    And I've cleaned my DSLite like this many times and it's never done anything like this
     
  14. Martiin

    Member Martiin GBAtemp Fan

    Joined:
    Nov 4, 2008
    Messages:
    328
    Location:
    California
    Country:
    United States
    GTA prob fried your DSi or you overheated it Orrrrrr.. its just a defect...
    I hope you have your warranty! ;P
     
  15. RiderLeangle
    OP

    Member RiderLeangle GBAtemp Advanced Fan

    Joined:
    Apr 29, 2009
    Messages:
    508
    Country:
    United States
    What part of it's working now did you miss? XD
     
  16. omgmog

    Newcomer omgmog Advanced Member

    Joined:
    Jul 26, 2007
    Messages:
    71
    Location:
    Oxford, England
    Country:
    United Kingdom
    Looks like you just completely drained the battery, would explain why it started to work after you let it charge a bit...

    Fits perfectly with it turning on then straight off, and the light for charging still lighting up.
     
  17. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    I don't know if this is related to what happened, but if you take a magnet and point it at the ABXY buttons on a DS Lite or DSi, it forces the system into sleep mode.

    It might be something similar, maybe?
     
  18. Skyline969

    Member Skyline969 MENUdo Afficionado

    Joined:
    Nov 18, 2008
    Messages:
    2,206
    Location:
    Saskatchewan
    Country:
    Canada
    What, like magnetic interference? I doubt that, seeing as how it still wouldn't work for some time afterward....
     
  19. RiderLeangle
    OP

    Member RiderLeangle GBAtemp Advanced Fan

    Joined:
    Apr 29, 2009
    Messages:
    508
    Country:
    United States
    Then why did it go off when it was blue lighting and didn't work when it was on the charger?
     
  20. RiderLeangle
    OP

    Member RiderLeangle GBAtemp Advanced Fan

    Joined:
    Apr 29, 2009
    Messages:
    508
    Country:
    United States
    OK, It started doing something else weird (and was working fine minutes before that).
    It suddenly stopped again, I turn it on and the bottom screen is just white and the top screen is black and in smallish yellow at the top left it says "0000FE00"
     

Share This Page