1. validb

    OP validb Newbie
    Newcomer

    Joined:
    Mar 6, 2010
    Messages:
    7
    Country:
    I have tried to find an answer on the forum and I'm not sure but it seems like the dsi LL (Jap. ver.) comes with firmware 1.4 when you buy it.

    Can anyone please confirm whether or not this is true?

    And furthermore, will the 1.4 still be a problem if I want to use a flashcart?

    (I'm aware that these might be stupid questions but I tried my best to find the answers before posting)
     
  2. syko5150

    syko5150 GBAtemp Syko!
    Member

    Joined:
    Apr 25, 2009
    Messages:
    3,091
    Country:
    United States
    all of the DSi's now come with 1.4 firmware and if you want to get a flashcart to use with 1.4 you should either have a dslite handy to flash the flashcart to use on 1.4 or try to find a site that sells flashcarts 1.4 ready
     
  3. validb

    OP validb Newbie
    Newcomer

    Joined:
    Mar 6, 2010
    Messages:
    7
    Country:
    Thanks for the extremely fast reply [​IMG]

    I don't have a lite myself but might be able to borrow one, but in other words: If I buy a LL (planning to do it tomorrow) there are good ways that work that will allow me to use a flashcart? (Haven't bought LL or flashcart yet so I will choose the flashcart best suited later)
     
  4. syko5150

    syko5150 GBAtemp Syko!
    Member

    Joined:
    Apr 25, 2009
    Messages:
    3,091
    Country:
    United States
    yeah if you have access to a friends lite that will work best and there are guides here on gbatemp that will teach you how to flash your flashcart for the 1.4fix
     
  5. validb

    OP validb Newbie
    Newcomer

    Joined:
    Mar 6, 2010
    Messages:
    7
    Country:
    Then I guess that decides it, looks like I'm getting a LL tomorrow [​IMG]

    As long as there arent any major blocking capabilities on the LL as the Faq mentions?

     
  6. syko5150

    syko5150 GBAtemp Syko!
    Member

    Joined:
    Apr 25, 2009
    Messages:
    3,091
    Country:
    United States
    its running the same firmware as the DSi and a lot of people have already confirmed flashcarts like Acekard and M3i Zero working on DSiLL & DSiXL im assuming you mean youre getting the DSiXL unless youre planning on getting the Japanese version
     
  7. validb

    OP validb Newbie
    Newcomer

    Joined:
    Mar 6, 2010
    Messages:
    7
    Country:
    I'm currently in Japan so I'm planning to get the Japanese version.
     
  8. syko5150

    syko5150 GBAtemp Syko!
    Member

    Joined:
    Apr 25, 2009
    Messages:
    3,091
    Country:
    United States
    oh ok but yeah i know people here in japan that have bought the DSiLL and their Acekard2i work on them i dont like the ugly colors they have for it so i stick to my red DSi...
     
  9. validb

    OP validb Newbie
    Newcomer

    Joined:
    Mar 6, 2010
    Messages:
    7
    Country:
    Ok, I've got nothing to stick to so I'll go for the Dark brown one [​IMG]

    Thanks for your help, Really Useful! [​IMG]
     
  10. syko5150

    syko5150 GBAtemp Syko!
    Member

    Joined:
    Apr 25, 2009
    Messages:
    3,091
    Country:
    United States
    you're welcome =)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Firmware, deafult, version