dsi i hate you

Discussion in 'NDS - Console and Game Discussions' started by mitch coutts, Apr 8, 2011.

  1. mitch coutts
    OP

    mitch coutts Member

    Newcomer
    1
    May 5, 2009
    Canada
    canada chilliwack
    excusse me can you help me my dsi is 1.4.1 U and im using r4i 1.4v and its not working can someone help me please
     
  2. Nathan Drake

    Nathan Drake Obligations fulfilled, now I depart.

    Member
    11
    Jan 2, 2011
    Go to the site for your cart. If there's no 1.4.1 update there (which you would need a DSlite, Phat, or 1.4 DSi to apply), you'll have to get a new cart. As the cart lists the version in the name, I feel it's safe to assume that the bootloader isn't able to be updated and you'll need a new cart.
     
  3. lompoc

    lompoc Banned

    Banned
    0
    Mar 4, 2011
    United States
    go to there homepage to see if firmware is there to flash your cart use a dslight to do it if they have one if not you out of luck late
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice