"DSI exception" error

Discussion in 'Wii - Hacking' started by KendiKong, Mar 14, 2009.

  1. KendiKong
    OP

    KendiKong Advanced Member

    Newcomer
    2
    Apr 1, 2007
    United States
    I get this error when i try to run Okami on Wiigator's 0.3 gamma loader(i'm sure im using the ios that came with the loader). I have tried reburning it(using 16x dvd-rs at 8x speed using nero burning rom)

    my other wii games all work
     
  2. KendiKong
    OP

    KendiKong Advanced Member

    Newcomer
    2
    Apr 1, 2007
    United States
    bump,

    ...anybody?
     
  3. Cygoku

    Cygoku Banned

    Banned
    1
    Jul 14, 2006
    Canada
    That's because the game need to be sync with a Nintendo DSi.

    Cygoku
     
  4. WalkerD

    WalkerD GBAtemp Regular

    Member
    2
    Oct 1, 2008
    Canada
    You're useless

    Anyways DSI error is what you get when gc accessories are in when they shouldn't be, don't know why that would be effecting running backups, so its probably something else.
     
  5. Firehead03

    Firehead03 Member

    Newcomer
    3
    Oct 18, 2007
    United States
    You know, that's gotten quite annoying - the replying to the "DSI exception" error saying something about the "DSi". Also, it wasn't really funny to begin with.
    Sorry ._.
    Anyways, I've been getting this error when I try to "reboot with hooks" in backup loader gamma. =/
    Tried burning with imgburn at 2x speed?
     
  6. koffieleut

    koffieleut GBAtemp Fan

    Member
    3
    Jan 22, 2009
    Netherlands
    probably at home
    is gamma loader the only loader you have?
    why don't you try preloader with cioscorp, it solved moest of the problems i had with backups
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice