dsi 1.4 browser update

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by lostdwarf, Jul 31, 2009.

  1. lostdwarf
    OP

    lostdwarf GBAtemp Maniac

    Member
    1,071
    86
    Nov 2, 2008
    ENGLAND
    nintendo dsi update 1.4

    FLASHCARTS BLOCKED DO NOT UPDATE IF YOU WANT TO USE HOMEBREW STILL ON YOUR DSi!

    internet browser improvements...
    facebook add on
    anyone tested it yet?
     
  2. lostdwarf
    OP

    lostdwarf GBAtemp Maniac

    Member
    1,071
    86
    Nov 2, 2008
    ENGLAND
    ok i updated
    cant compare speeds as only have one dsi but browser definatly loads up quicker

    anyone else noticed anything?
     
  3. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007

    [​IMG]

    welcome to the world of BLOCKED DSi flash cards!

    @lostdwarf please stop multiple posting!
     
  4. lostdwarf
    OP

    lostdwarf GBAtemp Maniac

    Member
    1,071
    86
    Nov 2, 2008
    ENGLAND
    i do not have a flash card for my dsi, i am waiting for TeamTweezers softmod, i knew about flashcard blocks before i updated.
    i have a r4 for my ds lite so these updates are no biggy to me as i play my homebrew on that.

    sorry about the multiple posts,
    i want to know any improvements have been made that i have not come accross yet, ie speed and menu's and general performance improvements.

    i got a facebook button in camera mode that i can tag photos with now (same as the star,heart,clover stickers)
     
  5. lostdwarf
    OP

    lostdwarf GBAtemp Maniac

    Member
    1,071
    86
    Nov 2, 2008
    ENGLAND
    excellent photo
     
  6. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    Bro, stop double posting and discussing this topic all over the place. Edit the OP to include the issue of blocking flashcarts, the last thing we need are noobs taking one look at the first two posts and updating their DSi to realise they can't use their flashcart anymore :/. Even though it is unlikely stuff like that does happen.
     
  7. linkenski

    linkenski GBAtemp Regular

    Member
    266
    28
    Aug 6, 2008
    Denmark
    I hope DSi will get a hacked firmware once, so you can launch games directly from SD instead. Also the only good DSi flashcard IMO is SC DSoneI because it's not as slow as M3i and also has upgradable core loader.
     
  8. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    Me too :/
     
  9. Sterling

    Sterling GBAtemp's Silver Hero

    Member
    4,023
    645
    Jan 22, 2009
    United States
    Texas
    But I would rather get Alot of quality as I like the interface for the M3i Zero! Anyways I don't plan on updating anytime soon as I have an iTouch2 with no updateable bootstrap [​IMG] But I am going to buy the M3i Zero soon so until then no update [​IMG]
     
  10. lostdwarf
    OP

    lostdwarf GBAtemp Maniac

    Member
    1,071
    86
    Nov 2, 2008
    ENGLAND
    "I hope DSi will get a hacked firmware once, so you can launch games directly from SD instead"

    thats exactly what i am waiting for.

    thing is, nintendo say they are bringing a movie streaming service to wii and dsi, so inevitably there will be an update for that too, and i definatly want to update again if it lets me stream movies.

    i reckon team tweezers will wait untill after this future update happens to bring out a release as the extra functionality will be of use to homebrew devs, and fun for users.
     
  11. Hollywoodtx

    Hollywoodtx Newbie

    Newcomer
    2
    0
    Aug 4, 2009
    United States
    Well daughter thought it would be cool to add the facebook ability to the dsi and well...........YUP now my acekard2i wont work. God I hope they fix it, or my kid is going to have a long sad summer and a pissed off mom! Do we have to love our kids???JK
     
  12. Rucario

    Rucario Member

    Newcomer
    41
    0
    Sep 17, 2007
    Brazil
    You guys that updated cause are waiting for custom firmwares, u know that probably u'll need an old firmware to hack, right?
     
  13. Hollywoodtx

    Hollywoodtx Newbie

    Newcomer
    2
    0
    Aug 4, 2009
    United States
    so what you are saying I am SOL? time to hunt down and un updated dsi?
     
  14. Vennie

    Vennie Member

    Newcomer
    17
    0
    Jun 29, 2008
    yeah i heard if you are already on 1.4 you cant update...but i dunno.