Dsi 1.4.1 U

Discussion in 'R4 DS' started by Chizu, Nov 20, 2010.

  1. Chizu
    OP

    Chizu Newbie

    Newcomer
    1
    0
    Nov 20, 2010
    Brazil
    Hello, I'm new here. I just bought a R4iTT card, but it doesn't work on my dsi. The dsi doesn't recognise the card (it says tha there is no card in the slot). Also, my dsi is 1.4.1 U. What can I do to make it work?? Please, I'm going crazy right now! http://gbatemp.net/style_emoticons/default/hate2.gif

    Sorry if my english is bad. I'm not english fluent.
     
  2. Etalon

    Etalon Former Akaio Fanboy

    Member
    1,205
    0
    Oct 18, 2010
    Macau
    If there isn't an 1.4.1 Update for your card, you can only throw it away.
     
  3. drewmerc

    drewmerc GBAtemp Regular

    Member
    137
    1
    Mar 20, 2007
    1 DO NOT UPGRADE NDS FIRMWARE BEFORE UPGRADE CARD'S FIRMWARE
    2 Download the latest kernel and put into root of tf card
    3 put r4i_flashdata.bin and UpdateToolerV13.nds into root of tf card
    4 power on NDS
    5 enter game list and choose update button
    6 run UpdateToolerV13.nds

    i would link the file but it's censored but the web address will be written on the card