DSHobro

Discussion in 'NDS - Emulation and Homebrew' started by KL_Rules, Dec 27, 2008.

  1. KL_Rules
    OP

    KL_Rules Newbie

    Newcomer
    8
    0
    Dec 27, 2008
    United States
    Suddenly when trying to start the Server file on the PC now get this...

    The Zero Configuration Server Appears To Be Down.
     
  2. dbnaruto

    dbnaruto Member

    Newcomer
    26
    0
    Nov 22, 2008
    United States
    I just checked and I get that too [​IMG]
     
  3. KL_Rules
    OP

    KL_Rules Newbie

    Newcomer
    8
    0
    Dec 27, 2008
    United States
    Whats strange is when checking in settings it says its on now...
     
  4. redspeed0

    redspeed0 Newbie

    Newcomer
    6
    0
    Jan 17, 2009
    Canada
    i was trying to install dshobro and got this when i clicked the server.exe file

    zero configuration server appears to be down. pls try again (forever) later..

    please help or enlighten me on this. will the server be up soon? or it's down permanently?

    many thanks.
     
  5. Costello

    Costello Headmaster

    Administrator
    12,335
    5,422
    Oct 24, 2002
    I have unfortunately lost one of the server components.
    I have to rebuild it and it will take some time so please be patient and use manual configuration (grab the latest version on http://costello.dev-fr.org )
     
  6. Xyjiryo

    Xyjiryo Newbie

    Newcomer
    7
    0
    Jan 26, 2009
    United States
    Could you specify on this post? I do not see how using the manual configuration on your DS could fix this problem. I mean, if we get an error message on the Server.exe, how would using manual configuration fix anything at all?
     
  7. DanTheManMS

    DanTheManMS aka Ricochet Otter

    Member
    4,329
    105
    Jun 2, 2007
    United States
    Georgia
    I'm having the same problem here. The server itself refuses to start, so it's not a matter of automatic vs manual configuration.

    This confuses me, as it was my impression that DSHobro works entirely between the host computer and the DS client. What could have caused the server application to suddenly stop running in the past few weeks?