DS2 Skin Installar not working

Discussion in 'Supercard' started by haddad, Jan 12, 2011.

Jan 12, 2011
  1. haddad
    OP

    Member haddad GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2010
    Messages:
    1,519
    Country:
    Canada
    So I drag the .ds2skin file into my _dstwo/skins foldor, then I run DS2 Skin Installar and I press A on the skin I want, then after I press Start it just reboots back to plugin menu and does not install, why?
     
  2. VatoLoco

    Member VatoLoco Don't crush that dwarf, hand me the pliers.

    Joined:
    Jan 29, 2008
    Messages:
    2,261
    Location:
    Ya Cant Get There From Here
    Country:
    United States
    Did you 'checkmark' each theme part you wanted installed?
    you need to select them individually (snes, gba, eos, etc) in the DS2skin installers gui, then press start, iirc.
     
  3. haddad
    OP

    Member haddad GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2010
    Messages:
    1,519
    Country:
    Canada
    the " _ " actually black box's. So was it this some kind of error messege?
     
  4. VatoLoco

    Member VatoLoco Don't crush that dwarf, hand me the pliers.

    Joined:
    Jan 29, 2008
    Messages:
    2,261
    Location:
    Ya Cant Get There From Here
    Country:
    United States
    yup, sounds like an error to me.
    when you press 'a' the first time it should take you to a second screen with the options for the theme parts you wanna install.
    try a different theme, maybe the one you've got is buggered somehow.
     
  5. haddad
    OP

    Member haddad GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2010
    Messages:
    1,519
    Country:
    Canada
    I re-downloaded a fresh copy of the skin installer and re-download fresh copy of the ds2skin file and still same thing!

    help!
     
  6. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    Which theme was it o.0?
     
  7. haddad
    OP

    Member haddad GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2010
    Messages:
    1,519
    Country:
    Canada
    Default
    Default Blue
    Neon Green
    Limited Edition SCDS2

    --EDIT--

    I fixed it [​IMG] So what I did was backup my games and movies, then I re-formatted my sd card and downloaded a fesh copy of EVERYTHING and then tried again and it worked
     

Share This Page