1. RockyusRigbyus

    OP RockyusRigbyus Member
    Newcomer

    Joined:
    Aug 31, 2018
    Messages:
    16
    Country:
    United States
    I recently bought a Ds Lite from Ebay, It works perfectly fine except that it only plays games in auto mode. I've looked around on google and haven't found a fix or even a reason for this. So now i'm here asking for help, It would be nice if I could fix this but its not necessary.
     
  2. daxtsu

    daxtsu GBAtemp Guru
    Member

    Joined:
    Jun 9, 2007
    Messages:
    5,627
    Country:
    Antarctica
    If you boot the console without a game in it, it should start the firmware menu with the clock/calendar. Tap the little DS icon at the bottom middle of the touch screen and click the wrench, then the arrow pointing to the rectangle/door to check the Start-up settings: is it set to manual or auto? If it's set to auto, try setting it to manual, then hit confirm, then push B until it asks to shut the console down to save the settings.
     
    juandiego1993 and Coto like this.
  3. RockyusRigbyus

    OP RockyusRigbyus Member
    Newcomer

    Joined:
    Aug 31, 2018
    Messages:
    16
    Country:
    United States
    Holy Crap It worked! The Reason It wouldn't appear was because I was putting the game in while in firmware mode and it wouldn't appear then. I'm officially an idiot:rofl:Thanks for the help!
     
    juandiego1993 and daxtsu like this.
  4. daxtsu

    daxtsu GBAtemp Guru
    Member

    Joined:
    Jun 9, 2007
    Messages:
    5,627
    Country:
    Antarctica
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - plays, games,