DS Games not working after successfully installing CFW on 11.3

Discussion in '3DS - Homebrew Development and Emulators' started by theoldbucwild, Apr 15, 2017.

  1. theoldbucwild
    OP

    theoldbucwild GBAtemp Regular

    Member
    112
    20
    Apr 15, 2017
    United States
    Ok, so when I load up Pokemon Pearl, I get a black screen. I don't know what to do. I don't know much about CFW, so dumb the answer down a bit thanks
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,065
    21,165
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    More details would be nice.
    Are you running A9LH?
    What is the CFW you are running?
    Are you using a bootloader?
    Did you ask on the official thread for said CFW?
    Make of your 3DS?
     
  3. theoldbucwild
    OP

    theoldbucwild GBAtemp Regular

    Member
    112
    20
    Apr 15, 2017
    United States
    I believe I am running Luma3DS and I am not using a bootloader
     
  4. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    And did you install correctly or did you resort to using the 9.2 ctr
     
  5. theoldbucwild
    OP

    theoldbucwild GBAtemp Regular

    Member
    112
    20
    Apr 15, 2017
    United States
    it installed correctly
     
  6. JhonSmith

    JhonSmith Member

    Newcomer
    37
    3
    Apr 14, 2017
    Argentina
    I have the same problem, but im using the R4
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,065
    21,165
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    What is the make of your 3DS? Old3DS? New3DS?
    Are you using the stable or nightly build?
    Did the game work before?
    Do other games such as GBA games work?
    Are you running 11.4?
     
  8. theoldbucwild
    OP

    theoldbucwild GBAtemp Regular

    Member
    112
    20
    Apr 15, 2017
    United States
    yes, i am running 11.4 and i think I solved my own problem.

    • Note that, as 11.4.0 is very recent, some Luma3DS bugs exist on it (DS and GBA games will not launch). Additionally, NTR CFW is not yet compatible with 11.4.0. You may choose to delay updating for now until a new Luma3DS version is released that fixes these bugs.

    This was on 3ds.guide and I heard the only way to get back from 11.4 is to restore your backup NAND
     
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,065
    21,165
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    The guide is actually out of date for the first time ever.
    The latest nightly of Luma3DS has updated to fix this issue (it updated a few days ago actually)
     
    Last edited by Lilith Valentine, Apr 15, 2017
    BL4Z3D247 likes this.
  10. Most-Wanted

    Most-Wanted 3D OLED TV'S /o/

    Member
    178
    23
    Apr 2, 2017
    You posted you're running 11.3 yet now you say 11.4 >_> , of course 11.4 doesn't work
     
  11. theoldbucwild
    OP

    theoldbucwild GBAtemp Regular

    Member
    112
    20
    Apr 15, 2017
    United States
    I did that my accident because I was going to type, I updated to 11.4
     
  12. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,065
    21,165
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Since you are on 11.4, you just need to update to the latest nightly
    http://astronautlevel2.github.io/Luma3DS/
     
  13. theoldbucwild
    OP

    theoldbucwild GBAtemp Regular

    Member
    112
    20
    Apr 15, 2017
    United States
  14. JhonSmith

    JhonSmith Member

    Newcomer
    37
    3
    Apr 14, 2017
    Argentina
    Can you explaime the proces for update the Luma? I have the las version bbut i don´t what i have to do?
     
  15. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,087
    5,165
    Mar 17, 2010
    Norway
    Alola
    You need the latest build from here: https://astronautlevel2.github.io/Luma3DS/
    If you have A9LH just replace the arm9loaderhax.bin on your SD.
     
  16. JhonSmith

    JhonSmith Member

    Newcomer
    37
    3
    Apr 14, 2017
    Argentina
  17. cots

    cots GBAtemp Fan

    Member
    489
    316
    Dec 29, 2014
    United States
    My Acekard 2i stopped working when I upgraded from 11.2 to 11.3. I ended up having to install a patch that I found on this forum and it magically worked again. I forget what the patch was called, but I'm sure someone else remembers.