Downgrading to 3.2U

Discussion in 'Wii - Hacking' started by Tranquil, Jan 29, 2009.

  1. Tranquil
    OP

    Tranquil GBAtemp Regular

    Member
    1
    Oct 6, 2008
    United States
    I'm using the early 3.3U, and I've heard that it's better for me to downgrade to 3.2U when using the backup launcher/loader. Why, what's the difference between the two versions?

    Right now all I use on 3.3U is the homebrew channel and sometimes I install wads, everything seems to be fine. However, I'm a little nervous about installing the backup launcher. Is whatever I install undo-able? If someone could help me out fast I'd be very grateful, thanks.
     
  2. aoikokoro

    aoikokoro Member

    Newcomer
    2
    Nov 16, 2008
    Mexico
    Well, 3.2 is just the safest firmware, because you will be able to install starfall, with this you can revert bad wad installation and avoid a brick... Also, starfall has the ability to block updates from game discs.

    You can go back any change on your wii using anytitledeleter or formating.
     
  3. mcj

    mcj GBAtemp Fan

    Member
    2
    Nov 21, 2005
    United States
  4. Tranquil
    OP

    Tranquil GBAtemp Regular

    Member
    1
    Oct 6, 2008
    United States
    Why doesn't Starfall work with 3.3U?

    (And to the above poster, I don't want to just follow as I'm told in the guides, I want to actually UNDERSTAND what it is I'm doing)
     
  5. aoikokoro

    aoikokoro Member

    Newcomer
    2
    Nov 16, 2008
    Mexico
    Well, because the version 0.5 works with 3.2, and there won't be other versions...

    You can read this
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice