Downgrading help please

Discussion in '3DS - Flashcards & Custom Firmwares' started by Noobcore, Oct 7, 2016.

  1. Noobcore
    OP

    Noobcore Newbie

    Newcomer
    9
    1
    Oct 7, 2016
    United States
    Hello, I have spent hours trying to downgrade to no avail. some details on my n3ds:
    11.1 firmware
    -used steelhax and cubicninja as entrypoints
    -used fieldrunners
    -downgraded to 10.4
    -receive this whenever i use plaisysupdater or sysdowngrader

    http://imgur.com/wOjXYcp

    *3dsident says i have kernal version 2.51 instead of 2.50 like the guide says. I dont know the relevance of this but I have followed everything exact up to this point.

    Any help is appreciated. thank you in advance
     
  2. Autz

    Autz GBAtemp Advanced Fan

    Member
    564
    260
    Feb 18, 2016
    Venezuela
    Steelhax and CubicNinja does not serve as an Arm9 spoof thing, so don't ever think to downgrade with those Homebrew Launcher's entrypoints.

    And also, you're saying that your 3DS is on 10.6 or is still on 11.1? Put a procedural explanation with more details.
     
  3. Noobcore
    OP

    Noobcore Newbie

    Newcomer
    9
    1
    Oct 7, 2016
    United States
    What entrypoints should I use then? Why does it matter? I really want to understand this process but its far more complicated than i thought.
    My 3ds still says 11.1 in settings but I read that a partial downgrade will not show the changes.

    I followed the guide from Plailect to the teeth starting with this: https://github.com/Plailect/Guide/wiki/DSiWare-Downgrade.

    I've followed everything here and chose steelhax as an entrypoint to access Homebrew.

    At the end of the page, it says to verify my kernal and firm version to be 2.50 but mine shows as 2.51

    from there I went to the next step in this page: https://github.com/Plailect/Guide/wiki/9.2.0-Downgrade

    I keep getting the same thing over and over and over on the part listed as
    1. If you are stuck being unable to acquire the am:u service, power off your 3DS by holding the power button and try again (this can take many tries)

    Im sorry if I havent provided everything needed to give a proper explanation
     
  4. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    ... Then, why do you continue...? XD
    "
    Verify that the following:
    • Kernel version: 2.50-11
    • FIRM version: 2.50-11
    • If either of these do not display the versions above, something has gone wrong and you should try again from the beginning"
     
    Last edited by Omegadrien, Oct 7, 2016
  5. McWhiters9511

    McWhiters9511 That's Rad Bro

    Member
    1,147
    580
    Mar 28, 2016
    United States
    Space
    that is exactly what happened to me. idk how to fix it
     
  6. Noobcore
    OP

    Noobcore Newbie

    Newcomer
    9
    1
    Oct 7, 2016
    United States

    youre right. I assumed it made little to no difference but this is my 2nd time and I still do not get the same version displayed on my screen. thats 10 dollars down the drain and another 5 to try again. I dont know what I did wrong here
     
    Omegadrien likes this.
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,067
    3,255
    Mar 16, 2012
    United States
    Are you sure you're using the correct 10.4 firm file for your system? That's most likely the culprit, as this same thing happened to someone else and they used the wrong 10.4 firm file.
     
  8. ADS3500

    ADS3500 GBAtemp Fan

    Member
    329
    99
    Jul 27, 2016
    Canada
    You don't need to start from the very beginning. If you have Fieldrunners with the hacked save, just start from the part where you back up your nand.
     
  9. Noobcore
    OP

    Noobcore Newbie

    Newcomer
    9
    1
    Oct 7, 2016
    United States
    Im using the correct 10.4 firm file. Is it wrong for me to try the 11.0 - 10.4 firm file? Perhaps I should get the 10.4 file from another source just in case. I will come back and update my progress

    im getting to the point of just paying someone since this is causing more time spent than i should give
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,067
    3,255
    Mar 16, 2012
    United States
    Do not get the files from any other source and do not use the 11.0 - 10.4 firm unless you started on 11.0. That's for 11.0 systems only. Plailect's guide is the only reliable source for these files.
     
  11. Noobcore
    OP

    Noobcore Newbie

    Newcomer
    9
    1
    Oct 7, 2016
    United States
    still doesnt work. my hacked o3ds AND my unhacked n3ds was originally 11.0 before I updated to 11.1 (on o3ds) to purchase fieldrunners and then make the transfer. I dont know if that is relevant or not. [my current firm on n3ds is 11.1 so i guess it doesnt matter]

    I used safesysupdater to check all the files and everything is good to go except for that am:u handle problem. fml

    thank you for responding as well as all the others
     
    Last edited by Noobcore, Oct 8, 2016
  12. Noobcore
    OP

    Noobcore Newbie

    Newcomer
    9
    1
    Oct 7, 2016
    United States
    If anyone reads this in the future, Update here: I decided to say hell with it and try the 11.0 downgrade files instead of the 11.1 files. It worked. I have everything up and running on my n3DS now. make sure you download and add in both files(the 11.0 3ds boot and then the downgrade itself) to your sd card before trying. Thank you to Autz, Omegadrien, KunoiichiZ, and ADS3500 for all the help.