Downgrading from 9.9.0-16U

Discussion in '3DS - Homebrew Development and Emulators' started by tphannypack, Jun 19, 2016.

  1. tphannypack
    OP

    tphannypack Member

    Newcomer
    19
    0
    Jun 19, 2016
    United States
    I need help downgrading an O3ds with the said fw. I already installed menuhax but I am having problems with PlaiSysUpdater. I keep getting the yellow screen. I've read other forums that you would need to update to 10.7 then downgrade to 9.2. How would I be able to do that?
     
  2. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,847
    3,005
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Do not do that. I've downgraded quite a few systems, most of which under 10.3. I don't think you should update to 10.7, as 10.7 has no browserhax/menuhax. I think, if you really want to, you should:
    1) Backup your data with SVDT
    2) Format your system (helps preventing softbricks)
    3) Install Menuhax
    4) Retry.

    If it still doesn't work:
    1) Use sysUpdater (the memchunkhax2 build ofc) and update to 10.3 or 10.4 using the 10.3/10.4 update packs, which can be found on that iso site.
    3) Use browserhax, install Menuhax, attempt to downgrade.
     
    Minnow and tphannypack like this.
  3. tphannypack
    OP

    tphannypack Member

    Newcomer
    19
    0
    Jun 19, 2016
    United States
    Okay I'll try that! I appreciate your help!
     
  4. tphannypack
    OP

    tphannypack Member

    Newcomer
    19
    0
    Jun 19, 2016
    United States
    Okay i tried the first option and it didd't work. Trying the second option but sysUpdater keeps saying error can't find cia files.
     
  5. nero99

    nero99 GBAtemp Addict

    Member
    2,021
    936
    Sep 18, 2014
    United States
    Do you have the correct 9.2 downgrade pack in the updates folder?
     
  6. tphannypack
    OP

    tphannypack Member

    Newcomer
    19
    0
    Jun 19, 2016
    United States
    I got it from plailect guide
     
  7. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,847
    3,005
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    hum, I think you got it wrong. You want to UPDATE to 10.3/10.4 before downgrading. You need a 10.3 or 10.4 update pack to update, and sysUpdater (not sure if PlaiSysUpdater or SafeSysUpdater allow for updating in addition to downgrading).

    SysUpdater (for updating), from there install Menuhax and follow the Plailect guide to downgrade.

    http://larbob.com/build/sysupdater/

    This one seems good.
     
    Last edited by gnmmarechal, Jun 20, 2016
  8. tphannypack
    OP

    tphannypack Member

    Newcomer
    19
    0
    Jun 19, 2016
    United States
    I just want to be 100% sure. on the sysupdater, if I'm trying to update to 10.3, do I select update or downgrade? Since I'm connected to wifi, I just want to be sure it doesn't update to 11.0
     
  9. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,125
    3,424
    Nov 13, 2014
    United States
    You dont need to update the formatting is enough
    Just follow the guide for FFS are you even able to enter the Homebrew menu?
     
    Ryccardo likes this.
  10. tphannypack
    OP

    tphannypack Member

    Newcomer
    19
    0
    Jun 19, 2016
    United States

    Okay all of you guys are the best! Instead of upgrading is just downgraded with sysupdate. Thank you @gnmmarechal for the sysupdater link, the ones I found were not current. Thank you @Xenon Hacks for letting me know not to update, otherwise it would take me a lot longer to do this.
     
  11. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,125
    3,424
    Nov 13, 2014
    United States
    Just follow the downgrade section exactly they cant tell you what to do any more specific.
    https://github.com/Plailect/Guide/wiki/Part-2-(9.2.0-Downgrade)
     
  12. nero99

    nero99 GBAtemp Addict

    Member
    2,021
    936
    Sep 18, 2014
    United States
    Why are people always saying you have to be on 10.3/4 to downgrade? The downgraders support all versions from 9.5 to 10.5/6/7. I downgraded from 9.9 with no problems at all.
     
  13. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,847
    3,005
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    It usually works, but 10.3/10.4 users seem to have more... stability. Since he had been unable to do it on 9.9, doing it on 10.3 or 10.4 would be something to try.

    No problem. Glad you got it working without the update.