Downgrading Firware

Discussion in 'PSP - Games & Content' started by clonesniper666, Sep 21, 2009.

  1. clonesniper666
    OP

    clonesniper666 KRII LUN AUS

    Member
    915
    17
    Jul 31, 2007
    United States
    The Great Underworld Warzone
    Hey guys I was wondering if any one knew if the 6.00 fw could be downgraded to install cfw on it, it is on a psp 1001. If not thats okay and thanks for at least reading it.

    P.S. I am a noob at psp hacking and homebrew so go easy on me.
     
  2. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
  3. Maz7006

    Maz7006 iSEXu

    Member
    3,635
    35
    Aug 2, 2008
    Could we use ChickHEN instead of a pandora (im still talking a bout a phat)
     
  4. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    No
     
  5. clonesniper666
    OP

    clonesniper666 KRII LUN AUS

    Member
    915
    17
    Jul 31, 2007
    United States
    The Great Underworld Warzone
    Xist your posts just confused me can I install cfw if my ofw is 6.0? Sorry for the confusion about your posts
     
  6. Tikker

    Tikker GBAtemp Advanced Fan

    Member
    712
    23
    Apr 8, 2007
    Canada

    Xist is 100% correct


    on a psp 1000 and psp 2000 (with a mobo TA88v2 and under) you can load any CFW with a pandora and magic mem stick


    you can use chickhen on all psp I believe, but only from certain official firmware levels


    6.00 is not one of those
     
  7. blueskies

    blueskies GBAtemp Advanced Fan

    Member
    825
    0
    Nov 14, 2003
    United States
    Santa Barbara, CA
    xist knows everything about the psp. [​IMG]

    I believe chickhen only worked on 5.03 and below. But as Tikker said a pandora will work regardless of ofw.
     
  8. clonesniper666
    OP

    clonesniper666 KRII LUN AUS

    Member
    915
    17
    Jul 31, 2007
    United States
    The Great Underworld Warzone
    thanks for clearing that up guys because my friend already has a pandora and a magic memory stick, so I may have him help me hack it and thanks a lot xist you were a lot of help.
     
  9. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    [​IMG] You're too kind!
     
  10. ohoni

    ohoni Advanced Member

    Newcomer
    77
    0
    Nov 6, 2002
    United States
    Ok, the question I still have is, if my PSP is capable of running CFW stuff, and I can get the 5.0 one running, but I later decide that I really must play a game that requires 6.0, and I install official 6.0, could I then, once I got tired of that game, downgrade back to an earlier OFW and then back to the CFW that worked before, or is it impossible to downgrade from the newest firmwares to earlier ones?
     
  11. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Which sort of PSP do you have. Is it a slim with a TA-088v3 motherboard.

    In essence firmware is only important if you have a Non Flashable PSP; that is, a PSP 2000 with a TA-088v3 mobo or a PSP 3000 (the TA-090v2 mobo). If you've got one of those and are running a temporary CFW via the HEN then you're stuffed and must remain on 5.03.

    However, if you have a PSP 1000 or an earlier PSP 2000 with a flashable mobo firmware is totally irrelevant so long as you have a Pandora battery. A Pandora battery is in essence a Sony service tool...for those motherboards that permit a Pandora MMS combo it allows the PSP to boot from the MS rather than the Internal nand. Therefore the PSP never gets a chance to work out which firmware it's using if you're flashing via this method.

    Capiche?
     
  12. ohoni

    ohoni Advanced Member

    Newcomer
    77
    0
    Nov 6, 2002
    United States
    Well, with any luck it's A Pandora-able 2000. I got it from gamestop with 3.80 firmware, but haven't been able to check it until my Pandora arrives. Either it'll work, or whomever traded it in was a real asshole. [​IMG]