Downgraded LU64689xxxx

Discussion in 'Wii - Hacking' started by kornychaos, May 10, 2009.

  1. kornychaos
    OP

    kornychaos Organized.

    Member
    362
    69
    Jul 7, 2007
    United States
    The point of this thread is declaring that my LU64689xxxx 3.4U Wii was completely vulnerable to the Twilight Princess hack.
    I'm a little frustrated that everyone is saying ALL LU64 Wii's can't be modded when actually at least some can without issues.
    The later revisions of course will give the black screen, and using IOS35 downgrader on one of these unmoddable revisions will basically brick you(?).

    So, my question to the GBATempers is, if as long as an LU64 Wii has 3.4 - is it softmoddable?, OR is it as long as you have a revision below LU64689 you should be fine?
    I use that revision only because it's the highest revision I've seen that works successfully and has been tested by me.. someone correct me if I'm wrong.
    So, if my revision theory is correct, and you are below the revision posted above and have 4.0, the BaNNeRBoMB downgrades should work without brick.. yes?
     
  2. Nds Boy

    Nds Boy Member

    Newcomer
    44
    0
    Apr 6, 2009
    The thing is random, I previous tried a LU640..... without luck
     
  3. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Unsoftmoddable means that the regular cIOS don't work and so do the trucha bugged original IOS. Of cource if it's on 3.4, you can install the HBC with the twilight hack. But softmodding != homebrew. Softmodding is running backups, and that works only with a special cIOS that can only be installed from 3.4 with IOS16.
     
  4. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    its still best to included all LU64+ even if its hit or miss, cause if someone takes your advice and tries to downgrade there Lu64 Wii and if its the Newer Version it could brick them
     
  5. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    The best test for now is to keep the Wii at 3.4, and see what happens with a cIOS installed via IOS16. If Gamma or WAD Manager works after that, it's not an unsoftmoddable Wii. For now i don't know a way to determine if a Wii is an unsoftmoddable Wii from 4.0.
     
  6. ThatDudeWithTheFood

    ThatDudeWithTheFood TRIANGLEZ

    Member
    2,198
    291
    Mar 9, 2009
    United States
    Illuminati
    Theres an lu64 fix on softmii