DOWNGRADE PROBLEM

Discussion in '3DS - Homebrew Development and Emulators' started by hoborobossj, Jan 7, 2017.

  1. hoborobossj
    OP

    hoborobossj Newbie

    Newcomer
    5
    0
    Jan 7, 2017
    United States
    can somebody help me with something,
    i was watching a video about getting a cfw on 11.2 and there was a step where after you downgrade you must delete arm9.bin and replace it with a new arm9 and arm11, when i did that i left my 3ds out and i restarted it, the 3ds restarted normally and when i went to the internet browser to get to safea9lh. When i put in the url and i pressed enter the screen stayed at a blank white screen for about 2 minutes, i tried to tap the screen and press the home button but nothing seemed to work so i forced turned off my 3ds.

    The real problem happened after that, i tried to power on my 3ds with and without the sd card and it just stayed in a black screen with the blue light on, i tried many things to try and fix it but i couldnt do anything, it just stayed at the black screen

    ALSO there was no OTP.bin in my sd card at all during this whole process
    PLEASE SOMEBODY HELP im only 13
     
  2. Somebody Whoisbored

    Somebody Whoisbored it's all okeydokey

    Member
    478
    166
    May 12, 2016
    United States
    hypeland
    Did you put your 3DS to sleep at all? And if so, is your 3DS a New 3DS?
     
  3. ItsKipz

    ItsKipz l33t hax0r

    Member
    1,658
    990
    Sep 9, 2016
    United States
    The C: drive
    Try holding select, also send a screenshot of the contents of your SD card.
     
    Somebody Whoisbored likes this.
  4. hoborobossj
    OP

    hoborobossj Newbie

    Newcomer
    5
    0
    Jan 7, 2017
    United States
    nope i never put it to sleep mode, also i turned on my 3ds without the sd card and out of no where it turned on, i put in my sd card after it turned on and all my downloaded apps showed
     
  5. Somebody Whoisbored

    Somebody Whoisbored it's all okeydokey

    Member
    478
    166
    May 12, 2016
    United States
    hypeland
    That is normal. Try the previous post's idea.
     
  6. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,674
    411
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    If this is about the Luma3DS v6.6 install and you're talking about loading arm11.bin with a white and/or glitched screen, try the URL again, sometimes it takes a couple tries to get it to load up correctly. You'll get the OTP.bin after this step.
     
  7. hoborobossj
    OP

    hoborobossj Newbie

    Newcomer
    5
    0
    Jan 7, 2017
    United States
    I Found a new problem, after getting the OTP.bin i removed my sd card and i made an extra copy of it. I put my sd card back inside my 3ds and i clicked start to shut down, i turned on my 3ds by clicking start and power to check what was marked in the luma thing and when i tried to restart my 3ds it stays in the black screen when my sd card is in but when it isnt in it the power light turns on and then immediately turns off, i can still go on hourglass tho

    — Posts automatically merged - Please don't double post! —

    I Found a new problem, after getting the OTP.bin i removed my sd card and i made an extra copy of it. I put my sd card back inside my 3ds and i clicked start to shut down, i turned on my 3ds by clicking start and power to check what was marked in the luma thing and when i tried to restart my 3ds it stays in the black screen when my sd card is in but when it isnt in it the power light turns on and then immediately turns off, i can still go on hourglass tho
     
  8. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,674
    411
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    This is normal. You have to set up the CRTNAND side of Luma3DS in order to boot without the SD card inserted. The guide(https://3ds.guide/installing-arm9loaderhax) says to continue if you get a black screen at this step.
     
    Last edited by BL4Z3D247, Jan 7, 2017
  9. Tkompuras

    Tkompuras Advanced Member

    Newcomer
    62
    24
    Sep 10, 2016
    Greece
    Huh, another one having problems because they followed a video to install AL9H. Why won't you use the guide!?
     
    RosaliinaDaHacker64 and Real.96 like this.
  10. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,067
    386
    Aug 15, 2015
    United States
    As soon as I saw "I used a video" that was most likely the issue. I dont care how informative the video is, the guide explains literally EVERYTHING much better. Cant sit through that? Then dont do the process,.,
     
    Real.96 likes this.