Downgrade launcher with updated emuNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by kimdoocheol, Jan 20, 2014.

  1. kimdoocheol
    OP

    kimdoocheol Member

    Newcomer
    16
    0
    Jan 6, 2014
    I have a question, I have seen that it is as easy as switching out the launcher.dat to downgrade, however, I haven't seen what to do if you have a partitioned SD with EmuNAND. If I replace the launcher.dat, can I just replace it still or will that cause issues since older versions do not have EmuNand?

    Thanks for the help
     
  2. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States
    The older firmwares will just ignore the Emunand partition, and boot you into your sysnand. They only work on newer firmware.
     
  3. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    You'd have issues with 2.0b1. Mainly I think SDK 5+ games don't work on 7.1 EmuNand. Best solution is to have two SD cards, one with EmuNand and one with 2.0b1.

    Or you can create an image of your SD card with win32diskimager, format it with a tool to make it one partition, then use 2.0b1 without emunand. If GW ever comes out with an update that remove the bricking code you can just flash back your SD image and drag and drop the new launcher.dat (Make sure you backup your saves before overwriting your SD card of course.)
     
  4. kimdoocheol
    OP

    kimdoocheol Member

    Newcomer
    16
    0
    Jan 6, 2014
    So pretty much if I used 1.2 there would be no issues, but if I use 2.0b1 there would be issues due to EmuNand.
     
  5. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States

    I don't think you'll have issues with Emunand itself on 2.0b1, but that firmware is just terribly buggy in general...

    1.2 will give you no issues with Emunand, it's not programmed to know it exists.
     
  6. gabest

    gabest Newbie

    Newcomer
    6
    0
    Sep 19, 2013
    Hungary
    I saved my sd card with 2.01b/6.3 into a file, just before upgrading gateway and the firmware to the latest, which I restored today to avoid bricking, and I got a funny idea while doing it. The new sd card file has the latest 7.1, it can access the eshop and other stuff, what if I replaced launcher.dat with old one, could 2.01b boot 7.1?
     
  7. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States

    Yes, but you can't access the e-shop, and it's atrociously buggy.
     
  8. COLD_SNAKE

    COLD_SNAKE Member

    Newcomer
    40
    4
    Jan 16, 2014
    Swaziland
  9. orcid

    orcid GBAtemp Fan

    Member
    340
    154
    Sep 14, 2009
    Austria
    I am just using the 1.2 launcher and left the emunand partition untouched. It works fine. When there will be a clean and stable release for the emunand I will be able to use the emunand again by just copying the new installer. The working features of the 2.01b1 emunand are not really worth dealing with the bugs of 2.01b.