Downgrade for System Menu 4.0

Discussion in 'Wii - Hacking' started by Aurora Wright, Apr 7, 2009.

Thread Status:
Not open for further replies.
  1. MuFFiE

    MuFFiE Member

    Newcomer
    1
    Nov 1, 2007
    Gambia, The
    Ok, i tried IOS Downgrader but there are only -1035 ticket errors! No success! any help ? [​IMG]

    Strange, now wad manager says that it uses Ios 35 !? wtf!! help please! [​IMG]

    So i tried again to install ciosv9.wad with wad manager ios35 , no luck, still ticket error -1035

    Also ios downgrader still only ticket error -1035

    wtf, im stuck at this point, no way to go on [​IMG]
     
  2. O'Neill

    O'Neill Newbie

    Newcomer
    1
    Apr 8, 2009
    Gambia, The
    I have a problem, that nobody else has reported about before.

    Everything goes fine, until I have to use the IOS Downgrader v1.1.
    I installed cIOSv9 successfully, and also the other steps before. When I want to use IOS Downgrader v1.1, it initializes the Network at first, and after that is done, it starts to download.

    HERE IS THE PROBLEM:
    When downloading with IOS Downgrader, I get this:
    >>Downloading ticket... ERROR! (ret=-1)

    This Error comes again with every ticket the IOSdowngrader tries to download.

    Can anyone tell me how to solve this problem? I would be soo grateful!

    O'Neill
     
  3. bobinski

    bobinski Member

    Newcomer
    1
    Mar 29, 2009
    Greece
    This worked perfectly!
    Thank you very much. This is indeed my lifesaver. A million times thank you!

    OK i did everything perfectly except the last step meaning i didnt downgrade from 4 since i want the sd menu feature.

    Now correct me if I am wrong? Please answer the questions
    1. Now, I have a cIOS installed?
    2. Can I install wads wiiwares and VCs
    3. Can I install USB launcher?
    4. Do I have DVDx installed for viewing DVDs?
    5.I am as good as anyone else for running homebrew and hacking on my wii?
     
  4. HisshouBuraiKen

    HisshouBuraiKen GBAtemp Regular

    Member
    2
    Jun 1, 2004
    United States
    Nowhere
    I will confirm that this worked flawlessly on a nintendo-updated 4.0U. I have wad installs back. Thanks a million!
     
  5. Zenith94

    Zenith94 1337 h4x0r f0r t3h w1nz

    Member
    2
    Jul 22, 2008
    United States
    Ok, I followed all the steps and never got an error message until now.

    I am trying to use the IOS Downgrader v1.0 and it gets stuck at Downloading and Installed part 9 or something like that. I tried cIOS downgrader and it went through the entire process but said failed to install system menu 3.2 at the end.

    Any suggestions?
     
  6. O'Neill

    O'Neill Newbie

    Newcomer
    1
    Apr 8, 2009
    Gambia, The
    Yeah, the same for me.
    I always get Error (ret=-1) when using the IOSDowngrader 1.1. I tried cIOS downgrader afterwards, but it failed.

    Does anyone know how to solve this problem?
     
  7. Zenith94

    Zenith94 1337 h4x0r f0r t3h w1nz

    Member
    2
    Jul 22, 2008
    United States
    Ok it finally got pasted step 9 and now its just installing all these IOS's. Its been about 2 hours and its installing IOS21. How many are there?
     
  8. O'Neill

    O'Neill Newbie

    Newcomer
    1
    Apr 8, 2009
    Gambia, The
    YEAH IT ACTUALLY WORKED!

    THANK YOU SOOOO MUCH, Davi92!!!!!!!!!!!!
     
  9. Zenith94

    Zenith94 1337 h4x0r f0r t3h w1nz

    Member
    2
    Jul 22, 2008
    United States
    WTF this doesnt work i think its my internet connection but its taking 10 minutes just to download each content for the downgrader. is there a wad for downgrading instead?
     
  10. shasta588

    shasta588 GBAtemp Regular

    Member
    1
    Feb 5, 2009
    United States
    south eastern MI
    I don't have HBC installed AND i accedently updated to 4.0 is there any way I can downgrade?
     
  11. Arakon

    Arakon GBAtemp Fan

    Member
    2
    Apr 24, 2008
    Gambia, The
    No.
     
  12. Cooler89

    Cooler89 GBAtemp Regular

    Member
    1
    Sep 22, 2008
    United States
    I have a question.. i want to downgrade my 4.0 to 3.2U i have IOS61 installed trucha patched and i have IOS60BF with dip and i am wanting to downgrade to 3.2 is it possible to just use CIOS downgrader and go to 3.2..?
     
  13. Wizard298

    Wizard298 Advanced Member

    Newcomer
    2
    Aug 9, 2007
    United States
    How Can I get this to work if I did not have homebrew channel already installed?

    I have wii menu 4.0 now my kid updated from 3.4
     
  14. newbep4

    newbep4 Newbie

    Newcomer
    1
    Apr 10, 2009
    United States
    is there somewhere else to get the file:DowngradePack somewhere else besides Metafire i have a rapidshare account if anyone can send me a link would be appricated..... i gust got into the game and didn't understand the 4.0 update thing but i did install homebrew channel BEFORE i updated ... thanks sorry this is my first post just looking arround not my first time here just the first time i needed a file posted here...
     
  15. nl255

    nl255 GBAtemp Addict

    Member
    8
    Apr 9, 2004
    If you have cios36 rev7/8/9 and cIOScorp (cIOScorp might not be needed) then you can use anyregion changer to downgrade to 3.2.
     
  16. Zenith94

    Zenith94 1337 h4x0r f0r t3h w1nz

    Member
    2
    Jul 22, 2008
    United States
    Is it possible to use the cIOS downgrader offline? my internet is to slow it takes hours to downgrade and i just turned it off.
     
  17. herd2b

    herd2b Newbie

    Newcomer
    1
    Mar 21, 2009
    United States
    Looking for a little help - I made it as far as step 10 where I am using IOSDOWNGRADER. When running that it checks the network connectivity and then I get DSI Exception - Core Dump? Am I using the inccorect version of something or it the problem more serious than I thought?

    I was hoping/planning on downgrading to 3.2U and then using Waninkoko's 4.0 Updater.

    Any help is MUCH appreciated.
     
  18. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    5
    May 25, 2006
    Hong Kong
    If you are positive that your wii is ready to be downgraded, you can try arc1.1m5 offline version which already has all the 3.2 firmwares (US/JPN/EU). I downgraded my friend's partially upgraded 4.0 that way. It does not need an internet connection and I did try it out.
     
  19. herd2b

    herd2b Newbie

    Newcomer
    1
    Mar 21, 2009
    United States
    Not to familiar with arc1.1m5 offline version you are suggesting - where would I find this?

    Sorry for the simple questions to most - still trying to get a grasp on the Hacking of the Wii
     
  20. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    5
    May 25, 2006
    Hong Kong
    ARC is actually any region changer. It's basic use is actually just to change the region of a Wii to a different one. But there was a time when my friend's Wii, after being partially upgraded to 4.0 had massive problems connecting to the nintendo servers to complete the upgrade despite a few days of trying. So in the end I decided to give this a shot and it did the job flawlessly. I have it but it needs to be uploaded first as its quite big (Around 40mb+)
     
Loading...
Thread Status:
Not open for further replies.