Downgrade 2 2DS (10.7 and 11.0)

Discussion in '3DS - Homebrew Development and Emulators' started by Axorve, Jul 21, 2016.

  1. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    Hi !

    I have suceffully downgrade my N3DS 10.3 to 9.2 and install lumaCWF.

    But now, my brothers have 2 2DS, one 10.7 ( i use basehax for install legit cia ) and one 11.0.

    Do u know, i can downgrad 11.0 to 9.2 with this tuto ? https://github.com/Plailect/Guide/wiki/DSiWare-Downgrade

    It's safe ? Because i'm afraid to brick :/

    Sorry for my english, and thank's for anwser ^^
     


  2. TheGreek Boy

    TheGreek Boy GBAtemp Advanced Fan

    Member
    691
    209
    Jan 9, 2016
    Greece
    Behind you.
    it's safe if you follow the tutorial EXACTLY
     
  3. DKB

    DKB FUCK OFF

    Member
    1,250
    1,189
    May 29, 2015
    United States
    New York City, Manhattan
    If you have trouble reading & understanding English, I don't think it would be the best idea. But, obviously will work.
     
  4. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    566
    227
    Apr 7, 2016
    United States
    melee hell
    HERE is a french version of the wiki, if this helps you. If you aren't french, just tell me. It has been translated quite a few time. I just saw your french flag on your profile
     
  5. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,399
    576
    Nov 3, 2015
    Puerto Rico
    If the 10.7 one has basehaxx, you could just try to downgrade from that(if it doesn't work, try buying OOT3D. It will work for downgrade on 10.7)

    On the 11.0 one, you would need to do the exploit to downgrade the native firmware using fieldrunners then use a homebrew exploit to downgrade
     
  6. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    Thank's all, if i follow the tuto it's safe like my N3DS downgrade ? ^^

    Ty for french tuto :D
     
  7. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,399
    576
    Nov 3, 2015
    Puerto Rico
    Yes, just make sure you have a homebrew exploit on each 2ds

    I suggest to get something like Freakyforms to downgrade
     
  8. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    566
    227
    Apr 7, 2016
    United States
    melee hell
    yes, it is relatively safe. While you do have the slightest chance to brick, all recorded brickes happened becaues they were either

    1. Using an older tool, like sysupdater

    2.had bad downgrade files (the one from the wiki works completely fine)

    3. Didn't follow the guide TO THE LETTER, and did something like turn off during downgrading
     
  9. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    I have use the tuto and suceffull downgrad my N3DS, but i'm affraid for downgrad the 2DS in 11.0 x)

    Just, i have basehaxx for 2DS in 10.7, but for 2DS in 11.0 i don't have homebrew exploit, it's not necessary with dsiware exploit ?
     
  10. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    566
    227
    Apr 7, 2016
    United States
    melee hell
    Downgrade and get arm9loaderhax on the 10.7 2ds. Buy fieldrunners ($5) and follow the guide. You will need a homebrew exploit, but you can reinstall basehax to work on 11.0. You WILL NEED TO USE YOUR OTHEr 2DS TO DOWNGRADE FROM 11.0.
     
  11. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    I'm need a homebrew exploit on 11.0 ? Shit. I use basehax yes, but is instable, it's can work ?
     
  12. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    566
    227
    Apr 7, 2016
    United States
    melee hell
    Yup, basehax works on 11.0. Do you have a europen 3ds or american?
     
  13. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    Eur 2DS
     
  14. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    Sucess downgrade and cwf for 2DS in 10.7 o/

    Now, i'm going to try the last 2DS in 11.0, but, it's realy safe ?
     
  15. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    566
    227
    Apr 7, 2016
    United States
    melee hell
    as long as you have a9lh and a nand backup on the downgraded 2ds, you will be fine. You do have to do some stuff with godmode9, which can potentially brick your system if you do something wrong, but the software it self is VERY stable (only one recorded crash that was caused on purpose). So in the very slight chance you may brick, you can just use hourglass9 to restore your nand back up, so you will be fine no matter what.
     
  16. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    Arf, i'm using luma CWF on the 2DS 10.7 (now in 9.2), i do change for hourglass cwf ? I finish installation and i'm going to start 2DS 11.0 downgrade.

    And, on my 2DS 1, i start on emunand => Eshop => Buying the game ?

    Sorry for my question, i'm newbie xD
     
  17. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    566
    227
    Apr 7, 2016
    United States
    melee hell
    Just follow the instructions. Hourglass9 is a way to get backups of your nand. You can also use emunand9 to backup your nand. When ever the guide says to use hourglass9, just use emunand9's built-in nand backing up feature. The guide will tell you when to buy the game
     
  18. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,193
    2,097
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    The worst I've seen when someone followed directions exactly and used all the correct tools and files was a frankenfirmware, which is usually easy to fix by downgrading again.
     
  19. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    hi, i have suceffully install exlpoit on 2DS 11.0.
    No problem, i have restore nand edited, but i don't know what have changed ?

    What i can make now ? I have 2DS 11.0 with exploit installed, now i use basehax and downgrade exactely like the 2DS in 10.7 ?

    Ty ^^
     
  20. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    566
    227
    Apr 7, 2016
    United States
    melee hell
    Use this guide. Just use your hack to install everything instead of a hardmod

    — Posts automatically merged - Please don't double post! —

    NOT BASEHAX, THE HACK YOU INSTALLED