Does Wad Manager 1.4 On System Menu 4.0 Still Need IOS60?

Discussion in 'Wii - Hacking' started by psx10k, May 4, 2009.

  1. psx10k
    OP

    psx10k Member

    Newcomer
    11
    1
    Jan 25, 2008
    Canada
    Hi,

    Have a question, and was just wondering if anyone can help me in answering it.

    I was wondering, if I have a System Menu 4.0 Wii with cIOS249, do I still need to install IOS60, or is the cIOS249 enough to run Wad Manager 1.4? If not, do any other programs need IOS60? I have a 3.3v1 wii, and am holding off on updating and installing a cIOS until the need arises.

    I've read that in the past, in order to run Wad Manager 1.3 on a System 4.0 Wii, cIOS249 would need to be present so that IOS60 could be installed. After that, Wad Manager 1.3 would use IOS60.

    Thanks.
     
  2. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
    IOS60 is needed by System Menu 4.0

    If you delete it, your Wii will be bricked

    EDIT

    Sorry, I just re-read your post.

    If you have System Menu 4.0, then you already have IOS60 installed.
    So I assume you are talking about installing a trucha-patched IOS60.

    The answer is no, you do not need to install a patched IOS60 to use wad manager.
    IOS 249 is all you need

    I think (not completely sure on this) a trucha-patched IOS60 will allow you to run unofficial channels from the sdcard menu in system menu 4.0
     
  3. wiiNinja

    wiiNinja GBAtemp Fan

    Member
    395
    30
    Jan 13, 2009
    United States
    That doesn't sound right. Wad Manager 1.3 came out way before IOS60. How did it know then the existence of IOS60 to use it? I'm running Wad Manager 1.3 now on 3.4. I definitely don't have IOS60.
     
  4. kyle007

    kyle007 GBAtemp Fan

    Member
    387
    1
    Oct 5, 2008
    United States
    i think he meant ios16 for wad manager lol ios60 didnt even exist before sys menu 4.0