Does updating from 4.2E to 4.3E remove BootMii as Boot2

Discussion in 'Wii - Hacking' started by pawan98, Apr 8, 2011.

  1. pawan98
    OP

    pawan98 Member

    Newcomer
    26
    0
    May 5, 2010
    Hi does updating from 4.2E to 4.3E remove BootMii as Boot2? If it does I have to install it again :SSSS
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,076
    8,870
    Dec 3, 2009
    Germany
    ???
    If you reallyreally want to update to 4.3E (which is totally useless and could brick your wii) it would not remove bootmii boot2 if you are updating with modmii for example. Official nintendo updates could remove it.
     
  3. M1r0

    M1r0 GBAtemp Fan

    Member
    354
    0
    Jun 25, 2010
    United States
    Why do you want to update to 4.3E, There is NO reason to do it. Just use priiloader block disc updates and online updates if it's because the game asks for an update..
     
  4. brausm08

    brausm08 GBAtemp Advanced Fan

    Member
    721
    17
    Nov 15, 2009
    United States
    USA - Midwest
    you really needed to start a new thread to ask this question??? ...you could have asked it just as easily asked in the other thread you just started (they are related)....

    so you updated....assuming you had bootmii/boot2, assume it is now gone (if the drive light gives you two quick fashes when you turn the wii on, then you still have it)

    ...if it is gone, you can reinstall it though....just run the hackmii installer from HBC and reinstall it just as you did before... SD:/apps/folder/boot.elf (for hackmii installer)

    i think Modmii actually has the hackmii installer as an app in HBC (for reinstall in the event you had to install it on an IOS other than 58 to begin the mod)

    piece. of. cake.
     
  5. leo.uff

    leo.uff Member

    Newcomer
    31
    0
    Sep 23, 2010
    Brazil
    If your wii has a boot2 v4 installed the update won´t remove bootmii.
     
  6. M1r0

    M1r0 GBAtemp Fan

    Member
    354
    0
    Jun 25, 2010
    United States
    Just try to reinstall...