1. ff6man

    OP ff6man Newbie
    Newcomer

    Joined:
    Mar 4, 2011
    Messages:
    4
    Country:
    United States
    I have an R4i, and the 3DS Hacking FAQ says that 3 kinds of R4i work with the 3DS, but I'm not sure if that includes my one as I don't really know how to tell what kind of R4i I have. It says R4i Upgrade Revolution for DS (NDSi/NDSL/NDS) on it with the website "www.R4I-SDHC.com" written at the bottom.

    What kind of R4i is this, and will it work if I were to trade in my DSi and get a 3DS? I want to be able to continue to play my DS games, but don't want to risk getting a 3DS if I can't play my games on it.

    Thanks in advance.
     
  2. MaxNuker

    MaxNuker GBATemp's Official Shinigami Substitute
    Member

    Joined:
    Mar 21, 2011
    Messages:
    619
    Country:
    Portugal
    from what i saw on the website they released a card for the 3ds.. TBH i would buy an ak2i or a SC DSTWO... these clones generally dont update when console changes... like... they had to release a new card for 1.4.1V and a new card for 3ds..
     
  3. ff6man

    OP ff6man Newbie
    Newcomer

    Joined:
    Mar 4, 2011
    Messages:
    4
    Country:
    United States
    Yeah but on the same website under Last updates it says:

    R4i V1.35B Update:
    1.support R4I 3DS and R4I series products:

    So I assumed that meant if I updated my card using that firmware, it would work on a 3DS.
     
  4. ff6man

    OP ff6man Newbie
    Newcomer

    Joined:
    Mar 4, 2011
    Messages:
    4
    Country:
    United States
    Ah I looked on the kernel download page and my card is at the bottom of the list, and apparently it hasn't been updated since July 24'th. Yeah... guess I'm boned. Oh well, no 3DS for me for a while.
     
Draft saved Draft deleted