Does anyone here understand shameless?

Discussion in '3DS - Flashcards & Custom Firmwares' started by kbf, Jun 12, 2016.

  1. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    718
    10
    Oct 7, 2008
    Canada
    I can't get Mario Kart 7 to work with shameless. I keep getting an error. So I tried my own copy and I can't get online. Then I tried getting a backup copy and I can't get online either. Does anyone know why?
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,809
    2,164
    Jan 11, 2016
    Japan
    日本
    Just use FreeShop or CIAngel :)~
     
  3. night_hawk

    night_hawk GBAtemp Fan

    Member
    489
    186
    Dec 3, 2014
    Italy
    Mario kart 7 needs 1.1 update for online playing. Do you have it?
     
  4. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    718
    10
    Oct 7, 2008
    Canada
    I did get the update but when
    I did. But I can't even download the game.



    Are these any better? links?
     
  5. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
  6. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    718
    10
    Oct 7, 2008
    Canada
    edit. nevermind lol. I'll post back if I have another issue.
     
    Last edited by kbf, Jun 13, 2016
  7. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
    You can have two options here

    1) CIA version
    2) HB version

    If you go with CIA version, then download the CIA from the latest release and install via a CIA installer (FBI, Dev Menu, Soon!2)
    If you go with HB version, then download the zip file containing the "3ds" folder and just merge it with your "3ds" folder and launch it from HB

    EDIT: Guess you found out :P
     
  8. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    718
    10
    Oct 7, 2008
    Canada
    I downloaded the ciaangel and got the game, and downloaded MK7's 1.1 update. But when I try to use online multiplayer it still says I require a system update. Is anyone else getting this?

    I can however play smash bros for 3DS online?

    UPDATE: It's working now for some reason? I tried a system updaye (through rednand of course.) said it was up to date. Tried to connect again but it let me in for some reason?)

    I'll update this thread if anything else happens just incase someone else who may need help can see this archived.


    P.S: Can Nintendo possibly stop this? can they delete any backups I have? also when I did the guide I did the oot method and only got redNand. I didn't follow step 5. Is it worth to follow?
     
    Last edited by kbf, Jun 13, 2016
  9. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
    1) You could've possibly had a bad title or something like that, at least it works now (:
    2) When you say "backups" do you mean games? (backup of game saves?) if so, just use JKSM for that (;
    3) Also you should always follow the guide from start to finish (any guide you decide to follow actually) but since you already have your 3DS setup, you mind as well just use it how it is until you feel like you want to go full A9LH
     
  10. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    718
    10
    Oct 7, 2008
    Canada
    Ok so I just had a match online. Worked fine.


    then I did some singleplayer. turned my DS off, turned it on again, and played it again. And now it's doing the same thing(giving me an error code for MK7 and then not wanting to go online and telling me I need to update.)

    Does anyone know why this is happening? I don't really know what else to do. I'll try downloading the games update again but I don't think that's gonna do anything.

    Nope. 1.1 update for the game is downloaded. Even checked the shop channel to see if I had it and I sure do. So why did it manage to work ONE time and now it won't work at all? :/
     
    Last edited by kbf, Jun 13, 2016
  11. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    718
    10
    Oct 7, 2008
    Canada
    bump.
     
  12. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
    What cfw are you running?
     
  13. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    718
    10
    Oct 7, 2008
    Canada
    Last edited by kbf, Jun 13, 2016
  14. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
  15. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    718
    10
    Oct 7, 2008
    Canada
    Well I updated luma through an updater I had and it still didn't work. So I got a different one but now the error code I get is 001 0811. And says something about system maintenance..
     
  16. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
    Did you use StarUpdater to update Luma?
     
  17. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    718
    10
    Oct 7, 2008
    Canada
    Luma update. But I just got another version of luma and it gives me a different error code. However I just checked Nintendo's website and it actually does look like they're performing maintenance right now. So i'll have to see for after if it will actually work or i'm just getting an error code because my DS is hacked..
     
  18. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
    Yea, Ninty has server maintenance going on, try going online after it's over. This is all I can really provide you, I wouldn't know anything else beyond it

    1) You have outdated Luma
    2) Used mods online in MK7? Probably got banned
    3) You're 3DS is weird and you should call a priest to come purify it lol