Disc Could Not Be Read - WSR

Discussion in 'Wii - Console and Game Discussions' started by StealthSoul, Jul 20, 2009.

Jul 20, 2009
  1. StealthSoul
    OP

    Newcomer StealthSoul Advanced Member

    Joined:
    May 29, 2007
    Messages:
    53
    Location:
    England
    Country:
    United Kingdom
    PROBLEM SOLVED, READ MY LAST POST

    I bought Motion Plus today and immediately tried to get Wii Sports Resort working.

    I burned at 4x, 2.4x and 4x (three different times, two different burners/PCs) on good quality Verbatim DVD-R.

    All three burns give me the following error:

    "The Disc could not be read.
    Please refer to the Wii
    Operations Manual for details"

    I have been trying all day to resolve this issue. I'm on a PAL Wii, currently at 3.2E.

    I'm not sure what IOS files I've installed, but I have done quite a few.

    I am launching through NeoGamma with the alternate DOL file and the 002 error skip.

    On NeoGamma at the bottom it says:
    NeoGamma R6, IOS249, Rev13

    Any help? Please? Been at this all day with no luck whatsoever. Can I perform the update on the disc with no loss? I want to continue playing all of my backups and homebrew and so on. Going through Backup Loader 0.3 I can see the Wii Sports Resort logo but launching the game gives an 002 error. Going through normally offers an update which I have been told to avoid.

    Picture:
    [​IMG]
     
  2. StealthSoul
    OP

    Newcomer StealthSoul Advanced Member

    Joined:
    May 29, 2007
    Messages:
    53
    Location:
    England
    Country:
    United Kingdom
    Getting ridiculous. Followed lots of guides to get stuff installed, tried so much. Installed more IOS files, now updated to 4.0 as well, still can't play the damn game. Same error.

    Been trying this for AGES. Any suggestions at all?
     
  3. MicShadow

    Member MicShadow GBAtemp Fan

    Joined:
    Jan 28, 2008
    Messages:
    457
    Country:
    Australia
    Different media. Verbatim sucks ass in my experience.
     
  4. Monkey01

    Member Monkey01 GBAtemp Advanced Fan

    Joined:
    Aug 27, 2006
    Messages:
    586
    Location:
    The Netherlands
    Country:
    Netherlands
    Hmm, Verbatim is about the most recommended brand to burn Wii images on. I don't know if it's really he best, but I'm playing WSR on one now, so t shouldn't be the problem. Especially when other games do work with Verbatim for him...

    @ts: Are you blocking the updates? Some games that come with updates actually require parts of it. I guess this is one of them...
    I just did the update from the disc and the game works fine. I would not recommend doing so though if you're playing SSBB on a single layer disc, it updates to 3.4E which disables that from working... Dunno a solution for that one yet...
     
  5. StealthSoul
    OP

    Newcomer StealthSoul Advanced Member

    Joined:
    May 29, 2007
    Messages:
    53
    Location:
    England
    Country:
    United Kingdom
    I'm nearly 100% sure it's not the media, maybe just an error with my updates and IOS files and whatnot.

    After updating to 4.0 I was going to go and do the WSR update but my system got corrupted. I performed a NAND load thing so now I'm back at 3.2E. On 3.2E, I performed the Wii Sports Resort update and the game has yet again presented me with the same disc error (with all 3 discs). Updating also pushed me to 3.4E, which I guess isn't a problem as I have SSBB on a dual layer disc and I don't really play it anymore anyway.

    Any ideas? Shall I go up to 4.0 again THEN update from the disc?

    Thanks for the replies so far [​IMG]

    Is there a way I can start from scratch, uninstalling all IOS files and so on so I can follow a guide and start over?

    Picture:
    [​IMG]
     
  6. vallandil

    Newcomer vallandil Member

    Joined:
    Jul 21, 2009
    Messages:
    22
    Location:
    Heerlen,Nederland
    Country:
    Netherlands
    Having same problem but there are solutions...


    Fix the iso...

    Wiiscrubber and generic wii patcher V1.2


    Extract the main.dol from partition DATA

    Open with Generic Wii patcher and click the FIX 002 ERROR.

    Add the .dol to the iso again DONE....


    Install a new backuploader with the 002 fix.

    NEOGAMMAR6HBC
    Backuploader 002F


    Posts merged

    P.s

    Verbatim DVD-R are the BEST.
    Burn on 2x ( 2.4 not supported by disc)..

    For best result wait the hour and burn 1x1.
     
  7. StealthSoul
    OP

    Newcomer StealthSoul Advanced Member

    Joined:
    May 29, 2007
    Messages:
    53
    Location:
    England
    Country:
    United Kingdom
    I fixed my problem..
    It turns out it was a media issue, which is surprising as I was using good quality Verbatim DVD-R discs, and tried it four times.
    I went on to use some crappy ASDA brand DVD+R discs I had lying around, burned at 4x using ImgBurn and the game worked immediately.

    I completed the update on the disc and I was pushed to 3.4E, and since I have a hardmodded Wiinja Deluxe I didn't need to use NeoGamma to skip the video - the video played fine when I went through the game using the Wii system menu.

    Just thought I'd post this for anyone experiencing similar issues.
     
  8. stevey034

    Newcomer stevey034 Newbie

    Joined:
    Jul 19, 2009
    Messages:
    8
    Country:
    United States
    thanks for the help but i am trying with a disc and i used wiiscrubber and neogamma r6. I turned on alt dol after putting the file in my sd card and i also said yes to the 002 fix. I then loaded the dvd but it went straight to a movie menu with 5 movies on connect the motion plus and the nunchuk. You had a choice on which movies you could watch. I then clicked an option that said return to game and got a 002 error. I was using a motion plus mote but i didnt have the nunchuk connected. Does it have to be? Can someone please help me solve the problem. Thanks.
     
  9. ankushkatari

    Newcomer ankushkatari Newbie

    Joined:
    Aug 8, 2009
    Messages:
    1
    Country:
    United States
    I was having the same issue for so many times... i just gave up. Today i burned the game to a different media (used Sony DVD-R, didnt have Verbatims), I was originally using TDK. I first used the Alt-Dol feature on the disc selecting "player.dol" and then ran the game (after reboot) and it worked.
    Using NeoGamma r7 with IOS38 and cIOS rev 14 and 3.2U with 002 fix and no IOS 53,54 etc. Hope this helps people.
     

Share This Page