Dios Mios WAD needs to be reinstalled everytime

Discussion in 'Wii - Hacking' started by pajo17, Aug 17, 2012.

Aug 17, 2012
  1. pajo17
    OP

    Newcomer pajo17 Newbie

    Joined:
    Aug 17, 2012
    Messages:
    6
    Country:
    Canada
    I finally have Dios Mios Lite 2.2 working on my Wii, but everytime I go to turn on the Wii, I need to reinstall the RVL-BC-v6.wad
    If I don't, it just boots up whatever GCN game I have in the Wii

    Is there a workaround this?

    Thanks
     
  2. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Yes, installing it correctly will fix the problem
     
  3. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    using multimod manager?
     
  4. pajo17
    OP

    Newcomer pajo17 Newbie

    Joined:
    Aug 17, 2012
    Messages:
    6
    Country:
    Canada
    ok, how do I install it correctly
     
  5. pajo17
    OP

    Newcomer pajo17 Newbie

    Joined:
    Aug 17, 2012
    Messages:
    6
    Country:
    Canada
    BUMP
    I thought just using WADManager1.7 and installing the BC wad was good enough

    how do I install it correctly
     
  6. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,407
    Location:
    Engine room, learning
    Country:
    France
    yes, that's enough.

    install BC v6
    install MIOS v10 (it will clean your MIOS slot)
    install DIOS MIOS (Lite) v2.2
    and that's all.
    It doesn't try to launch the inserted disc when you boot the Wii, unless you messed with the menu and asked autoboot (priiloader, modchip, patched disc ?)
     
  7. pajo17
    OP

    Newcomer pajo17 Newbie

    Joined:
    Aug 17, 2012
    Messages:
    6
    Country:
    Canada
    thanks Cyan, I'll try that out later
     

Share This Page