Dios Mios/Nintendont Issue

Discussion in 'Wii - Emulation and Homebrew' started by smloader, Mar 15, 2016.

  1. smloader
    OP

    smloader Newbie

    Newcomer
    5
    0
    Mar 15, 2016
    United States
    Until recently, I had been playing backups and using the disk drive through dios mios. Everything had been working great, until recently. Dios mios (which I have now replaced with nintendont) displays gamecube games in what seems to be 4:3 and forces everything to the left side of the screen. As far as I can tell, this is because of one of a few things, all of which I have already attempted to rectify. First of all, my disk drive was making a TON of noise, so I opened my wii and fiddled with it until it stopped making noise. I saw somewhere that someone did effectively the same thing and then had the same problem that I did from accidentally loosening a ribbon cable, so I opened my wii again and reseated all the cables to no avail. Just for fun, I even booted up a backup without the disk drive even plugged in and had the same result. I heard also that dios mios could corrupt the mios or the bc, so I downloaded fresh versions of both of those from NUS and installed them through a wad manager, with no effect. The last thing I thought of was that maybe since I had changed my region settings to Japan without installing the japanese system menu that my settings may have been inaccessible/corrupted. so i switched everything back to USA and changed my system settings once again to no avail. I even had a NAND backup from before this started happening which, upon restoring, didn't help anything. If someone could help me out, that'd be great and would save me from ripping my hair out and/or going insane.
     
  2. smloader
    OP

    smloader Newbie

    Newcomer
    5
    0
    Mar 15, 2016
    United States
    Now here's something interesting: After all that I changed the video settings in Nintendont (something I had NEVER DONE in dios mios) and it seemed to have fixed the problem. When I first started running nintendont even on vanilla settings it had the problem, so I set force widescreen and force progressive on to see if that would change anything. Now, by turning both of them off, the problem is alleviated. Hopefully this helps someone. EDIT: On messing with it more (which i clearly shouldn't have) the problem is BACK! idk wtf is going on anymore. ANOTHER EDIT: setting video to 720 starts to "fix" the problem but it doesn't work on all games. the fix only worked for melee. ANOTHER EDIT: somehow through all this my memory card was considered corrupted I guess? I was playing the jp version of ocarina of time master quest and i guess it formatted my memory card. This is all getting really stupid really fast.
     
    Last edited by smloader, Mar 15, 2016
  3. smloader
    OP

    smloader Newbie

    Newcomer
    5
    0
    Mar 15, 2016
    United States
    This with a screen offset of 4 in nintendont gave me the perfect centering I wanted <3
     
    Last edited by smloader, Mar 15, 2016