Dios Mios Lite conundrum (the errors won't leave)

Discussion in 'Wii - Hacking' started by Vnavekul, Mar 12, 2013.

  1. Vnavekul
    OP

    Newcomer Vnavekul Newbie

    Joined:
    Mar 12, 2013
    Messages:
    2
    Country:
    Netherlands
    Hi! I am having some problems with Dios Mios lite and I was hoping some smart people here could give me the answers that I need. For starters, I am using USB Loader GX (1209) and the 2.8 version of Dios Mios Lite. My games are on a microSD with 8 gigabyte, formatted to FAT32 of course, with clusters of 64.

    I did use that tool that comes with Dios Mios for my backups. The size is optimized, but I chose 32 instead of 64. Could that be it? I also didn't remove the mark on that one option I forgot about. The errors I constantly keep getting - with or without a (Wii) disc in the drive - are the infamous 'apploader size is zero' and 'error app_entry is not within the apploader'.

    Hopefully you guys can get me on the right track. I added that sysCheck file for reference too, in the spoiler below, but I think everything there is in order. Thanks in advance for any help here!

    Warning: Spoilers inside!

    Edit: I readded the games with 64 (still optimized, otherwise you can't choose) and this time I didn't skip those xNEEK files, although you only need them in some cases, if I understood correctly. I still get the same error. One note: I do not have my GC controller with me today. (Tomorrow I will.) If that isn't it, I'm still at a loss. Could it be the fact that I made it FAT32 with 64 through Windows Explorer?
     

Share This Page