Did I mess up?

Discussion in '3DS - Flashcards & Custom Firmwares' started by TerraCadence, Mar 12, 2016.

  1. TerraCadence
    OP

    TerraCadence Member

    Newcomer
    27
    16
    Feb 8, 2016
    United States
    Was installing arm9loaderhax on my boyfriend's 2DS. Everything was going smoothly up until it was time to restore my 9.2 sysNAND.bin. I was repeatedly told by the software that both it and the emuNAND.bin were invalid. "No big deal" I thought as I popped in my Theaterhythm cartridge to update to 7.1. Now nothing works. Can't get into settings, can't open web browser, I can't even launch a cartridge so updating with another cart is a no go. Even recovery mode won't load. Is there anything I can do? Why did this happen?
     
  2. Sukid

    Sukid Member

    Newcomer
    16
    1
    Jan 20, 2010
    United States
    Delete the "Nintendo 3DS" folder on the SD card, that might fix it.
     
  3. TerraCadence
    OP

    TerraCadence Member

    Newcomer
    27
    16
    Feb 8, 2016
    United States
    It doesn't.

    I got into recovery mode and it's not getting more than a few pixels of loading bar every time before it fails. :/ Am I boned here or what.
     
  4. tivu100

    tivu100 GBAtemp Advanced Maniac

    Member
    1,989
    431
    Jun 6, 2015
    United States
    You need a hard mod.

    I think when downgrade to 2.x the system think this is as an O3DS. So using cart update, the update processes the console like an O3DS (?) which then bricked the console functionality?

    Should haven't use different build of opthelper/deecrypter to restore clean sysnand.bin than game update.
     
    Last edited by tivu100, Mar 13, 2016
  5. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    When making the backups you need to make sure to use d9emunand tool to get the correct size. I also remember reading you can only update via cart to 6.x without issues