Dead EZ 3-in-1?

Discussion in 'R4 DS' started by crowlness, Jan 31, 2008.

  1. crowlness
    OP

    crowlness Newbie

    Newcomer
    8
    0
    Jan 14, 2008
    United States
    Got my R4 + EZ 3-in-1 bundle from Gameyeeeah today. R4 works like a charm,
    but the EZ expansion seems to do nothing at all.

    I followed the FAQ instructions, patched a few gba roms with the EZ client, copied them,
    ran copyTest-TR7. It finds the roms, I press A, get the 'Insert 3in1 cart and press L+R to flash' prompt,
    and then nothing happens when I do. I tried this several times, tried inserting the cart when I got
    the prompt, always nothing. Any ideas? :\
     
  2. Grimalkin

    Grimalkin Waaaaaaaah!

    Member
    1,173
    2
    Jun 9, 2006
    Canada
    ... use Rudolph's 3-in-1 and drag and drop.
     
  3. crowlness
    OP

    crowlness Newbie

    Newcomer
    8
    0
    Jan 14, 2008
    United States
    Tried Rudolph's tool (1.9a), says 3in1 expansion pack not found :\
     
  4. alvindd

    alvindd Newbie

    Newcomer
    2
    0
    Jan 28, 2008
    United States
  5. crowlness
    OP

    crowlness Newbie

    Newcomer
    8
    0
    Jan 14, 2008
    United States
    That one gives me a 'Soft reset is invalid. Confirmation! Push or button, turns off power.' message. Pushing A or B does indeed turn off the DS.
     
  6. crowlness
    OP

    crowlness Newbie

    Newcomer
    8
    0
    Jan 14, 2008
    United States
    I tried running all 3 mentioned applications without the cart inserted and got
    the same results. Looks like the DS just doesn't find it, probably something wrong with the cart itself. Ugh.
     
  7. pasc

    pasc GBATemps official GBA Freak

    Member
    2,586
    144
    Sep 9, 2006
    Gambia, The
    Germany
    Use Rudolph Tool 1.9d
     
  8. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    4
    Oct 15, 2006
    United States
    Portland, OR
    There was recently a minor hardware change to the 3-in-1. The specs are the same, but apps that use the cart have to be updated to support the new version. So far, only GBALdr has been updated.
     
  9. crowlness
    OP

    crowlness Newbie

    Newcomer
    8
    0
    Jan 14, 2008
    United States
    WOOHOO! Destructobot, you're a lifesaver [​IMG] It does work with gbaldr. Link on that page is missing though,
    this one here works : http://nds.cmamod.com/wordpress/?dl=26

    Thanks a bunch!


    ...YESSS!!