DDR Hottest Party 4 Not working

Discussion in 'Wii - Backup Loaders' started by randomuse, May 11, 2011.

May 11, 2011
  1. randomuse
    OP

    Newcomer randomuse Newbie

    Joined:
    Jul 20, 2008
    Messages:
    7
    Country:
    Canada
    Anyone got this to work perfectly? I am playing the PAL game on 3.2U with neogamma r8 cios rev 20. It works the first time I play it (including times when I delete the save file), but when I play it a second time I cannot reach the part of the menu where you choose choreograph or classic mode; the menu still runs (not frozen) but those options do not appear making it impossible to move on and play the main mode of the game.
     
  2. chop

    Member chop GBAtemp Fan

    Joined:
    Apr 14, 2010
    Messages:
    487
    Location:
    Pontefract
    Country:
    United Kingdom
    What base are you using for rev20, sounds like a similar problem that Rugby League 3 had with certain options unusable on back-ups.
     
  3. randomuse
    OP

    Newcomer randomuse Newbie

    Joined:
    Jul 20, 2008
    Messages:
    7
    Country:
    Canada
    I think it was base 38, which was meant to get call of duty black ops to work properly. I actually managed to get it to work twice after restarting a few times but the fact that it works rarely and randomly is weird.
     
  4. chop

    Member chop GBAtemp Fan

    Joined:
    Apr 14, 2010
    Messages:
    487
    Location:
    Pontefract
    Country:
    United Kingdom
    I'd try it on base 56
     
  5. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Black Ops only works with base 57.
     

Share This Page