dark corp

Discussion in 'Wii - Hacking' started by chicken11, Apr 7, 2010.

  1. chicken11
    OP

    chicken11 GBAtemp Regular

    Member
    1
    Jan 6, 2009
    staffordshire
    my wii is 4.1e , cioscorps 3.6 and cios 38 rev 19, everything working great except rugby league 3,i can omly get demo,i tried to uninstall cioscorps but i get ret - 1029 error 5 times while installing, this has removed some of cioscorps but not everything, i then tried to install dark corp lite, it eventually gets to 100 % but get error message ,is it cause of ret 1029, how can i resolve,many thnks,
     
  2. Tux'

    Tux' GBAtemp Advanced Fan

    Member
    3
    Feb 8, 2009
    Canada
    The flat lands.
    You get ret = -1029 because the bsae IOS you have installed with you cIOS on 249, I think it's 38 that's the one for installing wads, you probably have your base IOS as the other, which is 57 I think, so you should try cIOS Rev 17
     
  3. Fear_the_Tubes

    Fear_the_Tubes Advanced Member

    Newcomer
    1
    Feb 13, 2010
    United States
    You need to use a loader for this game if you only have a softmod. I'm running it on cfg loader with cIOS rev19base57.

    It will not allow you to play the full game from the disc channel if using a backup on a softmodded Wii. If the game detects a patched version of ios53 it will only allow you to play the demo.

    Here is a thread about this game: http://gbatemp.net/index.php?showtopic=214220
     
  4. carlomagno1978

    carlomagno1978 Member

    Newcomer
    1
    Nov 22, 2009
    Venezuela
    use MMM then delete 249 then reinstall darkcorp
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice