Cyclods App help

Discussion in 'NDS - Flashcarts and Accessories' started by nintendonoob, May 11, 2009.

  1. nintendonoob
    OP

    nintendonoob Newbie

    Newcomer
    8
    0
    Apr 12, 2009
    United States
    I have a Cyclods, and I can't get the DSBIble to work on it. I get messages like "Can't initialize FAT" I really would like to get DSBible working. I tried patching the files. But it didn't work. I don't know what I'm doing wrong. Can someone help me out or post a link to a cyclods compatible download?

    I am also trying to the the DS Dictionary to work. no luck. Any help?