Cyclo DS Evolution + WiFi

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Nuclei, Apr 15, 2009.

Apr 15, 2009

Cyclo DS Evolution + WiFi by Nuclei at 3:57 AM (2,123 Views / 0 Likes) 1 replies

  1. Nuclei
    OP

    Newcomer Nuclei Newbie

    Joined:
    Apr 15, 2009
    Messages:
    4
    Country:
    United States
    My router's settings:
    No WPA/WEP/Password of any Kind (Completely open)
    SSID Not hidden (available to any searching)
    Mac Address Allowance list for:
    My DS Lite; My Computer; My Mom's computer. (Nothing but these devices may connect wirelessly)

    WiFi Connection Test (MarioKart DS; Retail game cart)
    Successful Connection
    Nintendo WFC play (MarioKart DS; Retail game cart)
    Fully operational; able to play online against others.

    Wifi Connection Test (Final Fantasy Crystal Chronicles: Echoes of time (ROM; CycloDS); Pokemon platinum; BLEACH)
    Successful Connection
    Nintendo WFC play (All above games; All are *.NDS rom format played on a Cyclo DS with v1.54 firmware)
    WiFi found; attempts to connect to nintendo.
    Hangs a few seconds.
    Error code 92040.

    Beup.nds (Homebrew)
    Able to connect to MSN servers; Works up to last authentication; Fails SSL (I'm pretty sure it's just Beup.)

    ... any thoughts?

    (Possibly?) Irrelevant information:
    Router was operating with it's included 12v 1000mA power cord; it broke recently. Now running using a 12v 500mA adapter until tomorrow when I get another 1000mA one. WiFi with the Cyclo wasn't working before or after.

    [[EDIT:]]
    I may have a possible solution;; As part of the CycloDS software, an automatic 'trimmer' was included, and I enabled it on the folder containing the extracted roms. I have just turned off and uninstalled the trimmer, deleted the old roms, and have extracted them fresh from the .zip's. I backed up the .sav files and I deleted all the trimmed roms from the microSD card. Now in the process of placing these fresh 'clean' roms [I hope they are..] on the SD card and replacing the saves as well. Will report back later with progress.

    ALSO; You may want to post my router configuration as a guide to those who cannot work around WEP/WPA; It's a clever solution allowing you to do away with the encryption but still have a secure network. [At least I think so.] As far as I know, my router is blocking all incoming requests not from either of my 3 devices.

    [[EDIT 2:]]

    Success. Roflmfao.
     
  2. agreen1982

    Newcomer agreen1982 Newbie

    Joined:
    Apr 26, 2004
    Messages:
    3
    Country:
    Australia
    Hello, I'm actually having the same problem, other games like mkds work but ffcc echoes of time will net connect to the net, giving the same error. I currently not trimming the Roms and have tried both eur and usa with no success. I've also tried starting again with no luck. Can anyone help me out please?

    Ps I'm also using the cyclods evolution v1.54
     

Share This Page