custum ios36 rev8 question

Discussion in 'Wii - Hacking' started by antimatter, Mar 15, 2009.

Mar 15, 2009

custum ios36 rev8 question by antimatter at 12:47 PM (1,439 Views / 0 Likes) 2 replies

  1. antimatter
    OP

    Newcomer antimatter Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    64
    Country:
    Belgium
    Hi!
    I got a few questions. A while ago, like last november i softmodded my wii following one of the tutorials on this site. I'm starting the backup launcher gamma from my hbc and start my backups from there. i also had to run a cios installer back then. most of the games worked with that, except those that give the error 001/002. my backup launcher gamma(has no error 001/2 fix) tells me i have ios 249 installed. now to fix this error thing i went around and installed the ios36 rev8. was that even the right thing to do, because i saw many people talking about how that update is not needed and stuff. how do i find out what ios i have installed?
     
  2. Slimer

    Newcomer Slimer Newbie

    Joined:
    Mar 15, 2009
    Messages:
    1
    Country:
    Canada
    If you run "any title deleter" and page through the catergories using it. You will be able to see what IOS's you have installed.
     
  3. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    installing it wont hurt so dont worry about it
     

Share This Page