Crash... Black & White Screens on Launch

Discussion in 'Supercard' started by slatox, Jan 16, 2012.

Jan 16, 2012
  1. slatox
    OP

    Newcomer slatox Newbie

    Joined:
    Jan 16, 2012
    Messages:
    3
    Country:
    Australia
    Hi there,

    I recently bought a DSTWO for my DSLite. I've tried several times following the instructions here: http://gbatemp.net/t...eginners-guide/

    But whenever I try to run the cart I get a black top screen and white bottom screen on launch and then when I try to connect the microsd back to my windows PC it says it can't be read and must be formatted to be accessed. Is this just a faulty cart I need to return?

    Thanks for any help.
     
  2. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,795
    Location:
    I forgot
    Country:
    United States
    Have you tried reformatting your card with Panasonic SD Formatter? Do that first, if it still doesn't work then it's a faulty sd card.
     
  3. celcodioc

    Member celcodioc Major A$$hole

    Joined:
    Nov 13, 2011
    Messages:
    278
    Country:
    Sweden
    Perhaps you could try formatting the card...?
     
  4. wasim

    Member wasim ♫ Music addict ♫

    Joined:
    Nov 13, 2010
    Messages:
    907
    Location:
    Calicut
    Country:
    India
    Probably because of contact issue or faulty card.

    Anyway try reformatting you SD card like said above.
     
  5. slatox
    OP

    Newcomer slatox Newbie

    Joined:
    Jan 16, 2012
    Messages:
    3
    Country:
    Australia
    Yes, each time I formatted with SDFormatter 3.1 as instructed. What confuses me is why windows can't read it and wants to format after I've tried running it on my DS.
     
  6. slatox
    OP

    Newcomer slatox Newbie

    Joined:
    Jan 16, 2012
    Messages:
    3
    Country:
    Australia
    Solved, you guys were right. Just for future reference incase anyone else is as dumb as me; I was selecting Format (Erase) but it was coming up with an error because my SD card wouldn't allow it and I wasn't reading it properly, it only was doing a quick format instead. It does allow Format (Overwrite) however and that has fixed my problem and my cart runs fine now, thanks guys.
     

Share This Page