Confussion with 4.0 ?

Discussion in 'Wii - Hacking' started by dazzi, Mar 27, 2009.

Mar 27, 2009

Confussion with 4.0 ? by dazzi at 2:36 PM (703 Views / 0 Likes) 5 replies

  1. dazzi
    OP

    Newcomer dazzi Advanced Member

    Joined:
    Oct 30, 2008
    Messages:
    64
    Country:
    Australia
    Hello ive been reading all these topics about the new update but there are so many people asking things in there i have no idea what does and what does not work?
    Currently my wii is on 3.2E, if i were to update with waninkoko's 4.0 update thing would i still be able to;
    Boot backups through the menus disc channel?
    Boot gamecube backups?
    Install WADS?

    atm everything is modded to work with 3.2 but im hessitating going to 4.0 even though id love to have that SDHC feature.
     
  2. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    thats cuz you did NOT read

    yes they are 20 or 30 pages FULL OF INFO THAT YOU NEED to make your decision of updating or not
    YOUR LAZINESS CAN COST YOU A BRICK
     
  3. dazzi
    OP

    Newcomer dazzi Advanced Member

    Joined:
    Oct 30, 2008
    Messages:
    64
    Country:
    Australia
    Okay then help me out on something new [​IMG] i have no idea what loader im running im booting via disc channel im not sure what thats called?
     
  4. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    CIOSCORP
     
  5. dazzi
    OP

    Newcomer dazzi Advanced Member

    Joined:
    Oct 30, 2008
    Messages:
    64
    Country:
    Australia
    ahhhh lovely that renders this update useless for me [​IMG], and CIOScor is for the Backup launcher 0.3 aswell correct?
     
  6. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    nop, CIOSCORP is only to let you play backup games in the disc channel

    CIOSCORP, does NOT work in 4.0 for now
    Backup launcher 0.3 does

    but again, read more before you update
     

Share This Page