Configurable USB Loader

Discussion in 'Wii - Backup Loaders' started by oggzee, Apr 11, 2009.

  1. darkgunsou86

    darkgunsou86 Advanced Member

    Newcomer
    5
    Sep 3, 2007
    Malaysia
    Kuala Lumpur
    alright, i've tested it. here's the log.

    v61t4
    [0.220] --> ios1
    249[FRAG}
    tnd id: 1000000F9 1-F9 t: 1 v: 19
    reload ios: 249 = 0
    [0.991] usb_init
    open[/dev/usb2]=3 init:0 cap:1953525167
    [12.970] sd_init
    open[/dev/sdio/sdhc]=4
    [13.242] sd_mount
    fstype(2)=0
    flist(2) = 4
    f#0 770135900 1141509631 114
    f#1 160609522 1936020240 101
    f#2 1069001465 1936020192 121
    f#3 2005681152 55499 13
    Mount sd 2 1869001465 1
    fatMount(sd,1869001465) = 1 1069001465
    mount_add(sd,2,1069001465,1)
    [50.002] cfg

    I'm using a 2GB Sandisk SD card. now that you mention it, I had a problem with it previously. Half of its capacity was gone. Then suddenly, it came back. Maybe the card is faulty. I'll try another SD card to see whether the problem can be reproduced with the latest v61 beta. After so much diagnosing only can we find the source of the problem. Thanks for helping out the user such as me. If the problem lies with the SD card, I'll buy a new one. No need to trouble you further with this issue.

    OK. The latest v61b3 works with another SD card. It seems that the SD card that I'm using is at fault. Looks like I have to get a new SD card. Thanks for helping out. I will definitely update to the latest CFG when any becomes available. Your efforts are definitely appreciated.
     
  2. mooncraterx

    mooncraterx Member

    Newcomer
    1
    Mar 15, 2009
    United States
    http://gbatemp.net/t265787-downgrading-con...ons-missing-now

    can someone please take a look at the problem I am having? I don't understand why replacing the entire directories still has the same issue? Please advise.

    wow... i tried to format my card and just put the usb config on my card again and it still does the same thing. Does it store something within wii memory? I loved this loader and now I have to go back to usbloadergx or something. I push one and this blank screen... It doesn't allow me to config items for games!!! [​IMG] [​IMG] [​IMG]
     
  3. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    5
    May 25, 2006
    Hong Kong
    I have a console which displays the same symptoms as yours. Also in ATD, as the "Select IOS(249)" is also missing...

    I think I also asked before in this thread.. oggzee offered some advice (THANKS!) but it didn't work as well..

    [​IMG]
     
  4. cardo

    cardo Member

    Newcomer
    1
    Dec 10, 2008
    United States
    Dr. Clipper,

    is it return_to_channel= or return_to_channel= UCXF if I want it to return to the forwarder? Thanks
     
  5. oggzee
    OP

    oggzee GBAtemp Addict

    Member
    2
    Apr 11, 2009
    Slovenia
    Ok, we finally figured that out, thanks for the cooperation [​IMG]
    I wouldn't give up on that SD card just yet.
    I'll make some more changes to the raw fs / part.table detection and will release 61b4 in a few moments, so try that.
    Another way to make it work might be to just re-format the card, but depends a bit on the tool used, if it clears the first sector properly then it should work fine.
     
  6. oggzee
    OP

    oggzee GBAtemp Addict

    Member
    2
    Apr 11, 2009
    Slovenia
    cfg v61b4 (beta)
    cfg61b4.dol
    cfg61b4-222.dol
    lang61b4.zip
    (or online update)
    Changes:

    cfg v61b4 (beta)
    * Use libogc 1.8.3 to fix COD:BO
    * Enable pointer control with any wiimote
    (but only one at a time - the first one that points to screen is used)
    * more improvements to raw fs detection: in case the partition table is
    ambiguous - if it appears there is a raw fs and a valid part. table then
    make a decision based on device type: for sd assume raw, for usb assume p. table
    * Updated mp3 player (triple buffering from libogc)
     
  7. Dr. Clipper

    Dr. Clipper GBAtemp Addict

    Member
    1
    Aug 28, 2007
     
  8. Ratmando

    Ratmando Advanced Member

    Newcomer
    2
    Dec 12, 2007
    United States
    Noob question. [​IMG]

    I have installed the WAD for the forwarder so I have it on my channels list.

    Which DOL (cfg60.dol or cfg60-222.dol) do I use and where do I put it on my SD card?

    I assume here: sd:/apps/usbloader_cfg/boot.dol

    So do I have to rename one of the DOLs in the first post to boot.dol?

    Thanks
     
  9. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    5
    Feb 7, 2010
    Netherlands
    If you want CFG loader to start with ios222 use that one.
    If you want to use CFG loader start with 249 use that one.
    rename to boot.dol
     
  10. Dr. Clipper

    Dr. Clipper GBAtemp Addict

    Member
    1
    Aug 28, 2007
    It should do the directory you mention, but it probably does sd:/apps/usbloader as well. If this is your first time using Cfg, use the zipped version of v60 as it gives you the support files you need. Otherwise, rename the boot.dol file as required. You should choose the one that matches which IOS you predominantly want to use. cfg60.dol if IOS249 or cfg60-222.dol if IOS222. Choose cfg60.dol if you don't know.
     
  11. Hielkenator
    This message by Hielkenator has been removed from public view by x65943, Oct 30, 2018, Reason: dupe.
    Nov 21, 2010
  12. oggzee
    OP

    oggzee GBAtemp Addict

    Member
    2
    Apr 11, 2009
    Slovenia
    cfg v61b5 (beta)
    cfg61b5.dol
    cfg61b5-222.dol
    (or online update)
    Changes:

    cfg v61b5 (beta)
    * Fixed theme switching (Issue 69)
    * Increased max themes from 100 to 300 (Issue 60)
    * updated game count when downloading covers to start from 1 (Issue 92)
    * Removed boxart.rowdyruff.net from the list of cover urls
     
  13. sadsack

    sadsack Member

    Newcomer
    1
    Feb 2, 2010
    Hi oggzee,

    Probably not very high on the agenda but is/would it be possible to add an extra to:

    intro=3 (so we could have 0 1 2 3 4) and the forth being the old red switch logo)


    ttfn

    sadsack
     
  14. bjorno

    bjorno GBAtemp Fan

    Member
    2
    Sep 13, 2009
    Netherlands
    Does it somewhere shows how many games there are installed? If there isn't, is it possible to have this future?
     
  15. freddyhooge

    freddyhooge Member

    Newcomer
    2
    Sep 2, 2010
    Netherlands
    @ Home
    Is it posibble to add a different music fie on each theme ?

    If Yes, how ?
    If No, is it possible to make ?
     
  16. oggzee
    OP

    oggzee GBAtemp Addict

    Member
    2
    Apr 11, 2009
    Slovenia
    It's not possible and for the moment I don't plan to do that.
     
  17. airline38

    airline38 GBAtemp Advanced Fan

    Member
    6
    Mar 28, 2010
    Taiwan
    Just tried V61b5 with IOS249 v20-57 to run COD:BO .
    No need to assign another IOS (EX:224 v5 -57 or 250 v20-57)
    in the COD:BO configuration. All modes (Single, Multi-player ,ZOMBIES , WiFi )
    are no problem .

    Thanks Oggezz's great effort !!
     
  18. mooncraterx

    mooncraterx Member

    Newcomer
    1
    Mar 15, 2009
    United States
    QUOTE(mooncraterx @ Nov 21 2010, 02:17 PM)
    http://gbatemp.net/t265787-downgrading-con...ons-missing-now

    can someone please take a look at the problem I am having? I don't understand why replacing the entire directories still has the same issue? Please advise.

    wow... i tried to format my card and just put the usb config on my card again and it still does the same thing. Does it store something within wii memory? I loved this loader and now I have to go back to usbloadergx or something. I push one and this blank screen... It doesn't allow me to config items for games!!!

    Hey i tried the 61b4 (latest beta) and my problem went away. So it must just be something with the 60 after using a newer version that caused the problem? Wonder if CODBO works now.. have to test.
     
  19. oggzee
    OP

    oggzee GBAtemp Addict

    Member
    2
    Apr 11, 2009
    Slovenia
    It works with 61b4? Great to hear, maybe the fix I did in t3 or so is working.
    We need also Bloodlust and fogbav confirmation about it and maybe someone else too...
     
  20. Dr. Clipper

    Dr. Clipper GBAtemp Addict

    Member
    1
    Aug 28, 2007
    Would you please actually learn to read posts? Or at least to search for your name to see if anyone responded to you? I already responded to your identical post on the issue that you made yesterday, telling you about how you missed oggzee's posts about how he corrected your issue back in 61t3.
     
  21. CGriffiths86

    CGriffiths86 Newbie

    Newcomer
    1
    Nov 22, 2010
    United States
    Hey guys..I just recently switched to CFG USB from USB Loader GX due to problems with my NTFS HDD. I'm liking CFG now that I'm somewhat getting used to all of the options. I've managed to find a theme I like as well as set the launcher to boot up in the list view. My last thing I'm trying to do is switch the Loading image(the image when the program is first booting). Right now it's just the "cfg" but I have an image I'd like to use. How do I change it? thanks.
     
Quick Reply
Draft saved Draft deleted
Loading...