1. TheInsaneDarkOne

    OP TheInsaneDarkOne Member
    Newcomer

    Joined:
    Mar 16, 2017
    Messages:
    32
    Country:
    Brazil
    Guys, had a recent problem here with my Wii and would like to ask for help

    You see, I recently found that my display image is getting a little bit of noise (or ghost lines) and, the first thing people say to do is check the quality of the component cables

    I don´t have an original component one, but, I have my girlfriend´s second Wii console and just plugged it in with the same setup I normally use, cables and everything, and it worked as normal, with no ghost lines or such

    That means that the problem is mostly on my Wii console and hardware rather than the cable, but, honestly, don´t know what can be done if that´s the case... any tips on what might be happening?

    It´s not MUCH noise to the image, but it´s noticable, I did some streaming on Twitch with some games and can provide the links later on to check if people need to

    Thanks in advance for the help guys!
     
  2. The Real Jdbye

    The Real Jdbye *is birb*
    Member

    Joined:
    Mar 17, 2010
    Messages:
    21,055
    Country:
    Norway
    Got a picture?
     
  3. TheInsaneDarkOne

    OP TheInsaneDarkOne Member
    Newcomer

    Joined:
    Mar 16, 2017
    Messages:
    32
    Country:
    Brazil
    Took a couple of screenshots of me playing Perfect Dark on Not64 emulator here, as you can see, the ghost lines aren´t that much of a big thing in terms of destroying the capacity of playing, but it´s mostly noticable on darker games and constantly flickering towards the screen in an upward motion
     

    Attached Files:

Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Component, problem,