Compatibility List?

Discussion in 'CycloDS' started by MushGuy, Sep 22, 2016.

  1. MushGuy
    OP

    MushGuy GBAtemp Advanced Fan

    Member
    862
    254
    Feb 11, 2010
    United States
    So I decided to finally revive my old CycloDS thanks to NTR Launcher for 3DS. Hopefully I should be on Firmware 2.3, which I think is the latest version. Now the question is, is there an up to date compatibility list of all games up until today, especially for the Pokémon games? I think that the latest firmware is compatible with Black Version, but what about Black Version 2? The list I found here is outdated, and this page will never be updated sadly. So, any ideas?
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,865
    5,018
    Mar 17, 2010
    Norway
    Alola
    Not sure, it's been so long since I've used my CycloDS. I'm not sure it officially supports B/W1 as I remember having to use an AP patch, but maybe they added support later on. But if you find a game that doesn't work, there's probably a cracked version or AP patch for it, so it shouldn't be a problem.