Code dump when using 4.0 updader on 3.1E

Discussion in 'Wii - Hacking' started by erolz, Apr 3, 2009.

  1. erolz
    OP

    erolz GBAtemp Fan

    Member
    465
    13
    Jul 22, 2008
    Belgium
    Hi,

    i want to update a 3.1E Wii console to 4.0 using Waninkoko's 4.0 updater in HBC.
    when i load the 4.0 updater, it gives me a "code dump" when checking the internet connection (wich is fine btw cause i used it to install the cIOS36 rev9 installer)
    This is a 3.1E console without the Opera Browser and Shopchannel.

    It looks like Waninkoko's 4.0 updater wont work on a 3.1E console...
    how can i update to 4.0 then? can i safely use the official Nintendo update (allready got HBC, USB loader channel, Gamma and cIOS36 rev9 installed)
     
  2. erolz
    OP

    erolz GBAtemp Fan

    Member
    465
    13
    Jul 22, 2008
    Belgium
    anyone?
     
  3. fgsfdsyo

    fgsfdsyo GBAtemp Regular

    Member
    141
    0
    Apr 6, 2008
    United States
    I'm gonna have to guess that you have to be on 3.2E to run the 4.0 updater.
    I'm guessing get a 3.2E recovery disc and take out the system update .wad from inside of it.
     
  4. MightyMouse

    MightyMouse GBAtemp Fan

    Member
    350
    0
    Apr 2, 2009
    AntiSoftMii
    try updating to 3.2 first, maybe using AnyRegionChanger1.1m5 from the softmii pack and then go to 4.0 from there

    i think his tool is designed to upgrade from 3.2 but i may be wrong
     
  5. erolz
    OP

    erolz GBAtemp Fan

    Member
    465
    13
    Jul 22, 2008
    Belgium
    how can i upgrade to 3.2 with AnyRegionChanger1.1m5? just start it from HBC and then run the 4.0 updater?
     
  6. erolz
    OP

    erolz GBAtemp Fan

    Member
    465
    13
    Jul 22, 2008
    Belgium
    anyone?
     
  7. erolz
    OP

    erolz GBAtemp Fan

    Member
    465
    13
    Jul 22, 2008
    Belgium
    anyone?