[Cobra ODE 5.20c] Not recognizing 2TB HDD USB3

Discussion in 'PS3 - Hacking & Homebrew' started by Pienkaito, May 18, 2017.

  1. Pienkaito
    OP

    Pienkaito Advanced Member

    Newcomer
    83
    10
    Jan 12, 2016
    Austria
    I've transferred my backups to a WD My Book Essential 2TB USB3.0, but the ODE won't recognize it.
    I've tried to format it multiple times with different cluster sizes, but nothing works.

    Here's my current HDD status.
    • Type: NTFS
    • Bytes Per Sector: 512
    • Bytes Per Physical Sector: 512
    • Bytes Per Cluster: 4096
    • Bytes Per FileRecord Segment: 1024
     


  2. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,610
    11,983
    Oct 11, 2011
    Antarctica
    В небо
    Could be that it's a USB 3.0 drive.
    Swap the harddrives in the cases and try again.
     
  3. Zero72463

    Zero72463 GBAtemp Maniac

    Member
    1,221
    581
    Jun 27, 2016
    United States
    You need to make it FAT32.
     
  4. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,610
    11,983
    Oct 11, 2011
    Antarctica
    В небо
    No you don't.
    Cobra works with NTFS.
    It's probably the fault of the USB 3.0 interface.
    It seems to be a known bug.
     
  5. Pienkaito
    OP

    Pienkaito Advanced Member

    Newcomer
    83
    10
    Jan 12, 2016
    Austria
    I'm 90% that it works with NTFS, since I've used one before.

    I have a 2.0 usb, that works fine.

    But besides that. I've now switched back to my old 1TB NTFS drive, but that won't work either.
     
  6. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,610
    11,983
    Oct 11, 2011
    Antarctica
    В небо
    Try powering the 2 TB drive via a USB 2.0 board and check if that works.
     
  7. Pienkaito
    OP

    Pienkaito Advanced Member

    Newcomer
    83
    10
    Jan 12, 2016
    Austria
    That and my previous drive doesn't work anymore. Which I don't understand.
     
  8. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,610
    11,983
    Oct 11, 2011
    Antarctica
    В небо
    Completely cut off power from the PS3 for a while and test again?
     
  9. Pienkaito
    OP

    Pienkaito Advanced Member

    Newcomer
    83
    10
    Jan 12, 2016
    Austria
    Now I get the following.

    If no game is inserted, I get the error. "No HDD found" which is understandable.
    If a game is inside, it goes straight to the actual game and not the browser.

    I have a Cobra ODE 5.20c
     
  10. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,610
    11,983
    Oct 11, 2011
    Antarctica
    В небо
    Have you copied your cfg file to the root of the new HDD?
     
  11. Ferris1000

    Ferris1000 Member

    Newcomer
    12
    4
    Mar 10, 2017
    Gambia, The
    Maybe the partition style is GPT.
    The PS3 is only compatible with MBR so check this first. If your HDD is MBR you should check the partition is set as logical or primary.

    Very important:
    If you're using a 2,5" HDD you need a Y-cable cause with one USB port the HDD doesn't have enough mAh on an USB 2.0 port
     
    Last edited by Ferris1000, May 19, 2017
  12. Pienkaito
    OP

    Pienkaito Advanced Member

    Newcomer
    83
    10
    Jan 12, 2016
    Austria
    Can you recommend me a programm to check the partition type?

    Aren't they supposed to be in the COBRA folder?
     
  13. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,610
    11,983
    Oct 11, 2011
    Antarctica
    В небо
    My bad, was confused with the Xkey, you're right.
    Have you got the browser.iso also in the same folder?
     
  14. Pienkaito
    OP

    Pienkaito Advanced Member

    Newcomer
    83
    10
    Jan 12, 2016
    Austria
    Yes. In case you ask, what's inside my cobra.cfg:

    eject.on_selection=1
    manager.type=browser
    eject.add_menu=1

    My (SuperSlim) PS3 is on 4.46 OFW
     
  15. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,610
    11,983
    Oct 11, 2011
    Antarctica
    В небо
    Everything should be working properly.

    Tried changing USB cables?
    Otherwise I'm also at a loss.
     
  16. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,598
    790
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    No, you are too behind... Cobra nows is working with NTFS. I love it more than a fat32. By the way, it was few years ago starting to work with NTFS now through Cobra enable and webMan .. Only Cobra does that. All you need to have is prepNTFS.pkg, Webman Mod the latest version, and the latest version of rebug and you are good to go! :D
     
  17. Ferris1000

    Ferris1000 Member

    Newcomer
    12
    4
    Mar 10, 2017
    Gambia, The
    I think he don't has a cfw installed on his PS3 cause he is using an ODE (optical Drive emulator)
     
    Last edited by Ferris1000, May 19, 2017
  18. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,598
    790
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    Oops.. I seen it now. Thanks for pointing it out.

    The external USB drive that is hooked to the ODE USB can be NTFS. is he hooking up the external USB drive to the PS3 in the front ports? It won't work, it needs to be in the USB port for the ODE.

    Make sure you have second front port is actualy connected to the ode. Not first front port.
     
    Last edited by azoreseuropa, May 19, 2017
  19. Pienkaito
    OP

    Pienkaito Advanced Member

    Newcomer
    83
    10
    Jan 12, 2016
    Austria
    The thing is, I actually got it to work before. Months passed I wanted to play again, but for unknown reason, the ODE won't read my HDD anymore.
    I might have to open it up again and check the ribbon cables. That utterly sucks, but what choice do I have?
     
  20. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,598
    790
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    Can you test HDD to see if it's working properly ?