cIOS38r17 installer problem

Discussion in 'Wii - Hacking' started by Maplemage, Nov 11, 2010.

Nov 11, 2010

cIOS38r17 installer problem by Maplemage at 9:12 AM (3,909 Views / 0 Likes) 7 replies

  1. Maplemage
    OP

    Member Maplemage ಠ_ಠ

    Joined:
    Sep 23, 2008
    Messages:
    1,142
    Location:
    Why would you care?
    Country:
    Antarctica
    So I try to use the cIOS38r16 installer and it doesnt work whenever I go inside and press A button the wii remote disconnects, I disconnected all GC controllers and removed all the GC memory cards, still nothing. I googled around but it didnt help, how do you fix this? I recently bought Sonic Colours and well it had an update and now USB Loader GX doesnt work says
    "ERROR!
    USB Loader GX needs unstubbed cIOS 222 v4 or 249 v9+

    I found
    222 = 0
    249= 0

    Go figure out how to get some cIOS action going on in your Wii and come back and see me."

    So any help? thanks.
     
  2. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    Use ModMii to get WADS and install them with MMM - its easier to u.
    Run ModMii, type I agree, choose Page 2 (type 2), select all these cIOS: 222/223/224/249/250 and download them. You need patched IOS 36 or 236 to install them with MMM.
    MMM: reload IOS 36 or 236, select WAD installation, and mark all those selected cIOS and hit A to install them. this will install them.
    If u wanna a complete IOS/cIOS update, run ModMii and select Wizard, say ur Wii is virgin and stay with ur SM 4.2. Then follow guide step by step.
    Its easier and safe.
    enjoy it [​IMG]
     
  3. Maplemage
    OP

    Member Maplemage ಠ_ಠ

    Joined:
    Sep 23, 2008
    Messages:
    1,142
    Location:
    Why would you care?
    Country:
    Antarctica
    More detailed please? I have 222/223/224/249/250 but I dont know how to get patched IOS 36 or 236 and install them with MMM and I dont know how to install the cIOS do I need to use mmm or wad manager? So im in MMM what do I need to do? I have all the files you said.
     
  4. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    U can use MMM or DOP-Mii wiibrew editon to patch IOS 36, or use IOS 236 installer v4.
    But is better u use ModMii: http://gbatemp.net/t207126-modmii-for-windows
    Choose Wizard mode and say ur Wii is virgin and choose desired SM (4.1 recommended). ModMii will generate a guide for u,,, just follow step by step and ull get all u need - again,,, dont skip steps! its safe and too much easy [​IMG]
     
  5. Maplemage
    OP

    Member Maplemage ಠ_ಠ

    Joined:
    Sep 23, 2008
    Messages:
    1,142
    Location:
    Why would you care?
    Country:
    Antarctica
    But whenever I use IOS 236 installer v3 or v4 it says Exception (DSI) occurred!
    Then below some letters and crap.
    And how do I install IOS 36 with MMM or DOP-Mii? can you please explain and dont tell anything about ModMii >.>
     
  6. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    wait 60 seconds in HBC before installing it
     
  7. Maplemage
    OP

    Member Maplemage ಠ_ಠ

    Joined:
    Sep 23, 2008
    Messages:
    1,142
    Location:
    Why would you care?
    Country:
    Antarctica
    I fixed it, just used the hackmii installer v0.8 and it fixed the problem somehow.
     
  8. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    good,,, did u fix all problems?
    BTW: u must install IOS 58 + HBC 1.08 before IOS 236
     

Share This Page