cIOS38 rev14 don't want to install..

Discussion in 'Wii - Hacking' started by charlieg, Oct 30, 2009.

Oct 30, 2009
  1. charlieg
    OP

    Member charlieg GBAtemp Regular

    Joined:
    Oct 28, 2009
    Messages:
    123
    Country:
    Canada
    Hi,

    I have a 4.0U Wii to softmod (that's not mine, that's my friend's Wii) and i did what it was supposed, i downgraded IOS15, patch IOS36 then restore IOS15 and now, i'm trying to install cIOS38 rev14 to install others IOS and it's writting me Reading "IOS38-64-v3610.wad" please wait... then it's writting me ERROR! (ret=-1)

    The IOS38-64-v3610.wad is in the wad folder, i tried to put it in the same folder as cIOS38 rev14 and it doesn't work..

    Thank you for your help
     
  2. BenieUK

    Member BenieUK GBAtemp Regular

    Joined:
    Jun 19, 2009
    Messages:
    126
    Country:
    United Kingdom
    IOS38-64-v3610.wad does not go in any folder, just in root of sdcard.
     
  3. charlieg
    OP

    Member charlieg GBAtemp Regular

    Joined:
    Oct 28, 2009
    Messages:
    123
    Country:
    Canada
    haha okay it was a big mistake to think that it would run in the wad folder [​IMG]

    Edit: well i have another problem, now i'm trying to load StartPatch 4.0.4 and it give me an error .. it's written ES Init = Done! then ES Identify (as SU) = ERROR (-1017) .. how can i run this app please ?
     
  4. BenieUK

    Member BenieUK GBAtemp Regular

    Joined:
    Jun 19, 2009
    Messages:
    126
    Country:
    United Kingdom
    Im unsure as i never used that app.. did you select YES to all 3 options when you used bugrestorer on ios36? as only 2 are selected by default, it may be that ?
     
  5. charlieg
    OP

    Member charlieg GBAtemp Regular

    Joined:
    Oct 28, 2009
    Messages:
    123
    Country:
    Canada
    i tried some combination but it don't work more .. i'll try to find an issue for this .. thank you [​IMG]
     

Share This Page