CIOS Question

Discussion in 'Wii - Hacking' started by NISMO_GTR, Jun 15, 2009.

Jun 15, 2009

CIOS Question by NISMO_GTR at 5:40 PM (1,826 Views / 0 Likes) 19 replies

  1. NISMO_GTR
    OP

    Newcomer NISMO_GTR Member

    Joined:
    Apr 21, 2008
    Messages:
    41
    Country:
    Belgium
    Hello

    I've just manged to install homebrew channel on my wii using banerbomb. I would like to get backups running but I'm unsure of which CIOS I should install. And also how safe is it to install it.

    I was also going to install boot mii but dont know what to install it under. IOS or boot 2.


    Any help will be great [​IMG]

    thanks
     
  2. natemckn

    Member natemckn GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    120
    Location:
    New York (State, not City)
    Country:
    United States
    First, Install bootmii to boot2 and backup your NAND. This will make your wii load bootmii before anything else when you turn it on, and if something goes horribly wrong, you can use bootmii to restore your backup.

    As for your cIOS, rev10 is the most stable, but revs 12 and 13 increase compatibility with more games, but also increase the bugs. Its up to you which to install, I'd start with 10 and if you are having problems with games you can upgrade. To install this, follow the steps in the offline section of this guide: http://gbatemp.net/index.php?showtopic=144835
     
  3. NISMO_GTR
    OP

    Newcomer NISMO_GTR Member

    Joined:
    Apr 21, 2008
    Messages:
    41
    Country:
    Belgium
    woah that was quick

    thanks [​IMG]
     
  4. ConJ

    Member ConJ The Toker

    Joined:
    Jul 18, 2008
    Messages:
    918
    Location:
    Glastonbury
    Country:
    United Kingdom
    Personally, id install cIOS13a.
     
  5. NISMO_GTR
    OP

    Newcomer NISMO_GTR Member

    Joined:
    Apr 21, 2008
    Messages:
    41
    Country:
    Belgium
    Ive just read that guide, but Why do I need to downgrade? Ive already got homebrew channel installed and i am on 3.2 e.

    any more info will be great [​IMG]
     
  6. natemckn

    Member natemckn GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    120
    Location:
    New York (State, not City)
    Country:
    United States
    13a will get the best compatibility but I hate the bug that forces you to power down before launching a second game from USB. I use rev12
     
  7. natemckn

    Member natemckn GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    120
    Location:
    New York (State, not City)
    Country:
    United States
    That guide is meant for 4.0, if you can/want to, upgrade to 4.0 then do the offline part of that guide and you should be all set
     
  8. NISMO_GTR
    OP

    Newcomer NISMO_GTR Member

    Joined:
    Apr 21, 2008
    Messages:
    41
    Country:
    Belgium
    thanks for the reply

    so if i wanted to install cios rev13a, all i have to do is put it on the sd card under apps, and then go to the homebrew channel and install right?

    or do have to upgrade to 4.0 first to get cios 13 a to work?

    just wanted to make sure before i have a try this

    thanks
     
  9. natemckn

    Member natemckn GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    120
    Location:
    New York (State, not City)
    Country:
    United States
    It might work. I dont know, its worth a try. (I was on 4.0 before I modded my wii)
    If you upgrade to 4.0 and follow that guide i know it will work, so its up to you.
     
  10. NISMO_GTR
    OP

    Newcomer NISMO_GTR Member

    Joined:
    Apr 21, 2008
    Messages:
    41
    Country:
    Belgium
    ok so it might not work, what cios should i use with 3.2 e?
     
  11. natemckn

    Member natemckn GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    120
    Location:
    New York (State, not City)
    Country:
    United States
    All the cIOS should will with any firmware
     
  12. NISMO_GTR
    OP

    Newcomer NISMO_GTR Member

    Joined:
    Apr 21, 2008
    Messages:
    41
    Country:
    Belgium
    [/quote]

    All the cIOS should will with any firmware
    [/quote]

    thanks for the reply,

    i going to try to install cios 13 a

    wish me luck
     
  13. NISMO_GTR
    OP

    Newcomer NISMO_GTR Member

    Joined:
    Apr 21, 2008
    Messages:
    41
    Country:
    Belgium
    one more question

    I have installed boot me, but how do i access it? so i can make a back up
     
  14. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    did you use the installer to install bootmii to boot2? (if you were able to)
    did you choose the option to prepare sdcard for bootmii?
    if yes to both, just reboot (and read up about it in the readme for example)
     
  15. NISMO_GTR
    OP

    Newcomer NISMO_GTR Member

    Joined:
    Apr 21, 2008
    Messages:
    41
    Country:
    Belgium
    ok ive got it, back upping now, but what does bad block mean?
     
  16. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    All wiis come with factory bad blocks. It's no problem don worry bout it.
     
  17. Tux'

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    It's nothing. It just means a block that can't be used. Nintendo put it there on purpose. It doesn't do anything to your wii.
     
  18. NISMO_GTR
    OP

    Newcomer NISMO_GTR Member

    Joined:
    Apr 21, 2008
    Messages:
    41
    Country:
    Belgium
    success! thanks everyone for there help [​IMG]
     
  19. ConJ

    Member ConJ The Toker

    Joined:
    Jul 18, 2008
    Messages:
    918
    Location:
    Glastonbury
    Country:
    United Kingdom
  20. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    From 3.2 you should be able to install any cIOS without having to downgrade anything, if the installer doesn't work as is you may have to at least install cios_fix.wad which you should be able to normally install through wad manager from 3.2 at least. I think with rev13a it lets you choose what IOS to use so even if you don't have IOS249 yet using another vulnerable IOS should work anyways. Don't upgrade to 4.0 and then try to get stuff working. That will just make things more complicated even though it can be done. As long as you get some cIOS installed before you try upgrading, things will be a lot easier. If you want to fully update yourself, just follow the online portion of that guide. (If you can get the cIOS installed first step or after installing cios_fix.wad) Run the IOS and cIOS downgraders anyways just to make sure you have all IOS's that you should have from 3.2. You can just stop at step 5 if you get bootmii installed as boot2 (which you should do ASAP and make a nand backup.) Preloader isn't really necessary on top of bootmii unless you want to use the hacks, for which startpatch can pretty much accomplish the same thing.
     

Share This Page