Hacking cIOS 249?

Jaems

Well-Known Member
OP
Member
Joined
Aug 21, 2007
Messages
687
Trophies
0
Website
Visit site
XP
236
Country
United States
I'm trying to use DOP-IOS to get NSMB to work on the Disc Channel.
However, I want to make sure I can use the app, and it tells me I need to have cIOS 249 installed.

Is there a way to check if I already have it installed? And if not, would it cause harm to install it on a 4.0U hardmodded Wii?

Thanks!
 

Jaems

Well-Known Member
OP
Member
Joined
Aug 21, 2007
Messages
687
Trophies
0
Website
Visit site
XP
236
Country
United States
Okay, thanks.

Just curious, should DOP-IOS refuse to run if I were missing cIOS 249? Or would missing the cIOS just cause IOS installations to fail or something?
 

Jaems

Well-Known Member
OP
Member
Joined
Aug 21, 2007
Messages
687
Trophies
0
Website
Visit site
XP
236
Country
United States
Okay, I have tried to install cIOS 249 using Waninko's updater, but I keep getting this error, "ret -1".

What's up with that?
 

nabster92

Well-Known Member
Member
Joined
Apr 16, 2009
Messages
1,630
Trophies
0
Website
Visit site
XP
50
Country
United States
Waninkoko's updater and cIOS installer are entirely different things.

Read through the guides in the stickies. You really should familiarize yourself with everything before using things. Reading the guide in my sig should help you understand things better and then following xzxero's guide will be easier to follow + everything is packed together in packages for you.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Maq47 @ Maq47: @BORTZ sorry, not sorry. xD https://i.imgur.com/C0IOqpt.png