Hacking .CIA will not load - FBI/BBM

jericho129

Member
OP
Newcomer
Joined
Jul 17, 2016
Messages
15
Trophies
0
Age
53
XP
55
Country
United States
Hi,

I'm having trouble getting Dragon III Code VFD (DCVFD) .cia to work. Here is what I did:

- downloaded .cia using FunKeyCIA.py
- copied to SD card of 3ds
- installed .cia using FBI 2.1

Exited FBI to main menu of 3DS, saw 'new present' icon, and clicked to see DCVFD icon. Trying to run it made the black screen with red waves and Nintendo logo show up, but it did not continue from there.

Uninstalled game and ticket, re-downloaded using FunKey again (in case first download was faulty), same result.

Uninstalled game, and ticket using FBI and attempted whole thing again using BBM - exact same result.

Tried again using FBI 2.3.3, same result.

Is there anything else I can attempt?

CFW is Luma from last week, and emunand is updated.


EDIT: I should add, no problems with installing and running other .cias, except for Link to the Past which gave me an 'invalid .cia' message or something similar.
 
Last edited by jericho129,

8BitWonder

Small Homebrew Dev
Member
Joined
Jan 23, 2016
Messages
2,451
Trophies
1
Location
47 4F 54 20 45 45 4D
XP
4,666
Country
United States
Last edited by 8BitWonder,

MelonGx

Well-Known Member
Member
Joined
Jan 8, 2009
Messages
1,648
Trophies
0
XP
889
Country
China
It's probably a CIA file corruption rather than any other possibility.

1. Resuming DL & Mutithread DL always cause CIA file corruption.
Make sure you didn't use both of them.

2. Don't trust .CIA downloads.
If the provider only provides that, ask him to provide .7z or .rar with Recovery.
If the provider refuses to do that, you can say he uploaded a corrupted file to waste downloader's time.
 
Last edited by MelonGx,

jericho129

Member
OP
Newcomer
Joined
Jul 17, 2016
Messages
15
Trophies
0
Age
53
XP
55
Country
United States
Went to eShop to repair installation (selected software from eshop and repair option was visible scrolling to bottom). Chose option to check installation, eShop said no errors found but offered me option to download software again - I did. It downloaded the entire thing again and now it works. Thanks 8bit for the suggestion.

Melon my problem was that I trusted my download since I used FunKey to download raw data straight from the servers. FunKey program then converted raw download into .cia - no reason I should suspect anything here which is why I did not know how to proceed.
 
  • Like
Reactions: 8BitWonder
General chit-chat
Help Users
  • No one is chatting at the moment.
    susbaconhairman @ susbaconhairman: what